Sign in with
Sign up | Sign in
Your question
Solved

Connected to Wireless, but do not have internet access

Last response: in Wireless Networking
Share
September 2, 2013 8:14:33 AM

Hey all,

I could really use a hand. I have never had problems connecting my Toshiba laptop to my house wireless. I am on my husband's computer, which clearly, works fine. My computer tells me that I have internet access, but no web browser will load (chrome, firefox, explorer... nada). I have checked my proxy settings and I do not have the proxy connection box checked. I have tried disconnecting and reconnecting, turning the wireless off and back on, setting up an internet connection (it tells me I'm already connected) and I'm running a full system virus scan right now. I have also tried trouble shooting and it's response is that "The remote device or resource won't accept the connection." I don't understand as my husband's computer is on the same connection... Anyone have any ideas to help? Thanks so much!!

Best solution

a c 79 F Wireless
September 2, 2013 11:26:28 AM

what is the current IP address assign to your wireless network card?

if it starts with 169.xxx.xxx.xxx you are not connecting to the router.

delete the saved wireless SSID settings under Manage Wireless Networks and connect to your wireless network again. You will need the wireless network password if your wireless network is secured.
Share
September 2, 2013 6:15:39 PM

Emerald said:
what is the current IP address assign to your wireless network card?

if it starts with 169.xxx.xxx.xxx you are not connecting to the router.

delete the saved wireless SSID settings under Manage Wireless Networks and connect to your wireless network again. You will need the wireless network password if your wireless network is secured.


Thank you!!
m
0
l
Related resources
!