Sign in with
Sign up | Sign in
Your question
Solved

Motherboard doesn't POST when exFAT storage plugged in

Last response: in Motherboards
Share
September 2, 2013 10:46:02 AM

Hello everyone, I'm new to Tom's Hardware and I have a small issue that can hopefully be rectified.

My computer has been running fine for the past 4 years but I've noticed lately that it freezes during the POST when my exFAT USB flash drive is plugged in. This isn't a huge issue as I can simply pull it out before turning my computer on and it will boot fine, but for the sake of the issue I would like to figure out what is wrong with it. Because it freezes during the POST screen, I am going to assume that it is a motherboard issue.

I am running Windows 7 x64 Professional on a Gigabyte P55-UD3R motherboard, Intel i5-750 2.66 GHz CPU OC'd to 3.33 GHz, 4.0 GB of DDR3 1600 MHz RAM underclocked to 1333 MHz, AMD Radeon HD 4890 video card, and a Seagate Barracuda 7200.12 ST3500418AS HDD (I do have an SSD that I recently bought, but for the sake of isolating the problem, I do not have it hooked up to the motherboard currently). All OC'ing seems to be stable, tested with Prime95 and OC'd only within the BIOS. My video card is not OC'd and my BIOS is not UEFI, but it is updated to the latest revision.

This is the USB flash drive I am using: (http://www.lexar.com/products/lexar-jumpdrive-s70-usb-f...). It is the 16GB model and it is compatible with Windows 7. Even when the drive is empty and has no files on it, the computer still freezes during the POST screen.

All my device drivers are currently up to date. My first guess as to why this is happening would be the drivers for my USB controller in my motherboard. The Gigabyte page for my motherboard (http://www.gigabyte.com/products/product-page.aspx?pid=...) seems to have outdated drivers listed for the chipset, so I downloaded the proper drivers off Intel's website (http://www.intel.com/p/en_US/support/detect). The results it gives me is:

"Intel Chipset Software Installation Utility (Chipset INF)
Product Detected IntelĀ® 6, 5, 4, 3, 900 Series Chipsets
Current Version Installed 9.4.0.1026
This version is valid."

It does, however, state that:

"IntelĀ® Wired Networking note: If the Intel Driver Update Utility shows your Intel wired networking product ending in '(OEM)', Intel recommends you use the networking software provided by your computer manufacturer. OEMs may have optimized the drivers for your system."

Is it possible that this "optimization" could also relate to the chipset drivers instead of just the networking drivers? Would it really make sense to download 3-year-old drivers off Gigabyte's website rather than the up-to-date drivers listed on Intel's website? Furthermore, is there a possibility that this issue relates to the Intel MEI (Management Engine Interface)? There are MEI drivers listed on my motherboard's download page, but the Intel auto-detection utility says nothing about requiring these drivers and Windows Update doesn't even list them as recommended downloads either.

I tried reading through the stickied Gigabyte Guide thread but didn't find any information on this. I did find an article when Googling the issue (http://answers.microsoft.com/en-us/windows/forum/window...) that was similar to my problem, but not quite the same. Is it also possible that I need to format my drive using the Command Prompt to run in GPT partition type rather than the MBR even though the flash drive seems to perform normally when it's plugged in after boot? I appreciate any help that I can get on this issue; thanks in advance.

Best solution

a b V Motherboard
September 2, 2013 11:15:57 AM

exFAT has not been finalized by Microsoft yet, and so may not be entirely stable. Also, there have been partition corruption issues with exFat, especially when formatting is done from OSX. You could try reformatting the drive, if you haven't already.

Also, to isolate the issue, format the drive with NTFS and see if you system can then boot with the drive inserted (to make sure the issue is actually with the exFAT system and not a hardware component/driver issue/etc).
Share
September 2, 2013 12:25:31 PM

Looking again through the Gigabyte Guide thread, I do see now that there is mention of these boards being very fickle with USB products, but that was about it in terms of information on how to alleviate the problem. I have not had any "boot loops" as a result of BSOD, as I haven't had any BSOD to begin with.

I do not use any Linux or Mac products, only Windows. I have tried reformatting the drive and trying again but it still freezes during POST. I will try to format under NTFS now to see if the issue still occurs.

Update: I have solved this issue. After formatting in NTFS, the system was still crashing during POST. The solution to the problem was disabling not only Legacy USB Support in the BIOS settings but also Legacy USB Support for mass storage devices. I am not entirely sure why this would cause the system to hang the way it was, but I find it very odd that this bug was never fixed in the multiple revisions of the BIOS that Gigabyte released.
m
0
l
!