New Build - 64k Memory Error No Matter What

Hey all,

Done a lot of builds in the past with little to no problems. This one is a different story however:

MSI Z77A-G45 Mobo
2x GSkill 8GB Ripjaws
Intel Core i7 CPU
+ Some other parts that I don't have hooked up yet

Bought this all on Newegg DIY Full Solution Supercombo so I know all parts are compatible. Breadboarding right now with just CPU + RAM installed.

What's happening is every time I try to get the computer to POST, I get the 3 long beeps from the mobo (indicating a memory error). I have tried all possible RAM setups (different slots, 1 stick, 2 sticks, memory from a working system that is compatible, 4 different brands, etc.) and no matter what I do I still get the beeps.

Is this due to a motherboard failure? Or am I missing something with the RAM? Please Help! Completely stumped!

(If it makes any difference, the CPU fan takes a little while to spin up {~2-3s} after I turn on the power. Don't think that means anything but it could)

Thank You All.
1 answer Last reply
More about build 64k memory error matter
  1. Sounds like mobo might not be initializing properly - check your PSU connections to mobo (both 24 pin and 4/8) make sure they are snug, might pull the CPU and check for bent pins, but sounds like another MSI mobo failure - seen a fair amount of those, many just DOA and others fail within 30-60 days
Ask a new question

Read More

beep code error Intel i7 Motherboards 64k RAM Z77A-G45 3 beeps gskill Systems Memory Z75A-G45 New Build MSI-Microstar