AMD HDMI Output (not plugged in)

Since I've gotten Catalyst 13.4, I've had issues.
When i switch output. from pc to ps3, my audio is fine.

But when i go back to PC, i get no audio signal to the HDMI reveiver, only video. Then open CCC and it puts me on a 640x480 resolution!

I curently use an hdmi cable from my gpu to my receiver and hdmi to dvi for my monitor.

If i turn the reciver off and on it fixes the problem, If i turn off and on the dvi monitor it fixes it too but it shouldn't be necessary to do so.

I've read other forums for an hour and the fixes don't work for me. Someone else has this specific problem?
1 answer Last reply
More about amd hdmi output plugged
  1. Matawin said:
    Since I've gotten Catalyst 13.4, I've had issues.
    When i switch output. from pc to ps3, my audio is fine.

    But when i go back to PC, i get no audio signal to the HDMI reveiver, only video. Then open CCC and it puts me on a 640x480 resolution!

    I curently use an hdmi cable from my gpu to my receiver and hdmi to dvi for my monitor.

    If i turn the reciver off and on it fixes the problem, If i turn off and on the dvi monitor it fixes it too but it shouldn't be necessary to do so.

    I've read other forums for an hour and the fixes don't work for me. Someone else has this specific problem?


    This is a known issue present in some of the early 13.x driver revisions. Several HDMI audio related bugs were fixed in the Catalyst 13.6 beta release, but some seem to have been unfixed in the Catalyst 13.8 beta release. At least some of these unfixes seem to have been refixed in the 13.8 beta2 release.
Ask a new question

Read More

Audio HDMI Graphics