Sign-in / Sign-up
Your question

"File Access Denied" on old "My Documents" folder

Tags:
  • Windows 7
  • Security
  • Clean Install
  • My Documents
Last response: in Windows 7
September 4, 2013 3:49:36 AM

So I did a complete new build with a clean install of windows. Before I did I copied my old user folder to a different, non essential drive. I thought everything would be OK but I wrong...very wrong. Now I can not access any of the files or documents that were in the old user folder.

The main thing I want to be able to do is move/copy the game information from old to new. And of course there are some documents that I would like back as well.

I've tried every possible ownership, permission and auditing solution I've come across but to no avail. I can change the name of the files in the old folder and even delete them. But when I need to move/copy or open any of the files I get the "File access denied" error...you require permission from Eric-PC\Eric (my old and current user and PC name.

After much research I believe the issue is SID related. Is there anyway around or through this. Please advise, any and all help will be greatly appreciated.

Thanks in advance,

Eric

More about : file access denied documents folder

September 4, 2013 11:16:58 AM

No, it doesn't work. I am not sure if there was added security on this folder before I moved it over (from old windows 7) or what? I did not have this issue back when I first moved from XP to 7 (4 years ago)

I have access to everything else that was in my old user folder except 3 folders, AppData, Desktop, and Documents. I can even move/copy the subfolders themselves to my desktop but when the actual files are being moved/copied I get the Access Denied error, permission required by...

m
0
l
September 4, 2013 12:13:11 PM

Sorry for the double post.

Just wanted to update some information.

I found out that when I change ownership and permissions, the changes do take. I tried this with a dummy admin account and the require permission error changed from Eric-PC\Eric (Me) to Eric-PC\Master (dummy admin account). The problem is the stupid computer is not recognizing the fact that I am that said user.
m
0
l