Sign in with
Sign up | Sign in
Your question
Solved

ASUS G60VX Load Disc Error (Seagate 320gb 7200rpm laptop HDD)

Last response: in Storage
Share
September 4, 2013 10:36:56 AM

Hey all,

Having an issue with what appears to be my HDD. Computer is turning 4 next month, so not really surprised, but hopefully I don't need to buy a new disc. Going to explain in rather extravagant detail everything that occurs, and what I have tried.

Upon computer boot, it does the standard "ASUS Republic of Gamers" screen with the explosiony sound. Then it goes to a blank screen with a blinking white underscore in the top left, which goes down about ~5 lines, then after a few moments goes away to a pure black blank screen with the backlight still on. One of several things occurs from here:
1) Nothing at all, stays on the black screen for 5-15 minutes, then restarts.
2) "Load disc error. Press CTRL+ALT+DEL to restart."
3) I get the prompt to run the startup repair utility.

1 offers nothing, 2 offers nothing, but for 3, one of two things has happened.
A) It tries to load it, then freezes and restarts.
B) I actually get to run the utility.

B has only happened once, and the utility came up negative for issues. I was shocked it got that far. Hitting "Restart" to exit the utility eventually allowed me to boot into Windows... kind of. I've been able to backup all my important files onto a thumbdrive, and have Firefox up and running for the moment (I'll be able to track this thread via my phone). But Explorer appears to not be working at all. I have no start bar, and minimizing windows throws them to the bottom of the screen, not unlike Win3.1 would. I am half-afraid to try to restart the computer at this point in an attempt to fix Explorer.

A friend suggested doing a total reformat, not just a Windows reformat, and seeing if that fixes the problem. I have no idea how to do this, and would request assistance/guidance if it is even a viable course of action.

Things I have done:
1) I read online that, in some scenarios, simply booting the laptop without the battery attached can do the trick. No success, unsurprisingly. But a simple test.
2) Opened the case, cleaned any dust away. No success.
3) Removed RAM, reinserted into opposite slots. This was suggested somewhere, a few people apparently had success at this point. But, not me. Was mostly a shot in the dark, didn't think Load Disc would apply here.
4) Removed HDD, reinserted to ensure proper connection. No success.
5) The G60VX actually has a second HDD port, so I attempted to swap to the alternate port, in case it was a port issue, not drive issue. It is currently in the second port, and I am currently "on Windows" (in the most lenient sense of the phrase), but I do not believe it was because of the port switch.

Through all this, I've basically determined that it's certainly the HDD itself (although with the load disc error, that'd be obvious to some. I'm definitely no expert). I'm fairly certain the motherboard is still working properly, and I do not believe it is a CPU/GPU/RAM issue, although I may be wrong.

I have not been prompted to install any driver updates in the past few months, so I do not believe it is drivers related.

The issue itself occurred while playing League of Legends. My hard drive is currently formatted into a C and D drive, where C holds Windows 7 Professional and a bit of free space just in case, and D is main storage (holding the game itself). I was having trouble loading into the game from alt-tab minimize, and the game itself was freezing awkwardly (Sound loops, 0 fps, not lag). Tried to hit Ctrl-Alt-Del, but the standard Windows 7 menu never showed up to allow me to launch task manager. When I hard reset the computer, this issue manifested. The specifics of the troubles I had while playing the game that prompted this issue have never occurred in the past, this is a first time event.

Any help or insight is greatly appreciated.
a b Ĉ ASUS
a c 295 G Storage
September 4, 2013 11:04:33 AM

If you have a bootable media on hand, then try to format the HDD and have a clean install of OS. The OS got corrupted.
September 4, 2013 11:57:18 AM

lonewolf7 said:
If you have a bootable media on hand, then try to format the HDD and have a clean install of OS. The OS got corrupted.


Is it certainly the OS?

Best solution

a b Ĉ ASUS
a c 295 G Storage
September 5, 2013 8:14:23 AM
Share

Yes. There is no harm in formatting and installing a clean OS. Make sure to backup everything important prior formatting.
!