Sign in with
Sign up | Sign in
Your question
Solved

Wireless Network Connection Keeps Disconnecting

Last response: in Systems
Share
September 8, 2013 8:24:42 AM

Recently my wireless adapter has been driving me nuts,it disconnects at random times,sometimes twice in 10 minutes,all i get is a red cross in bottom right corner of screen and the only way i can get reconnected is to restart PC,any ideas on a fix?

TPLink 150Mbps Wireless N Nano USB Adapter

http://www.aria.co.uk/Products/Networking/Wireless/Adap...
September 8, 2013 8:30:49 AM

Either:

1.) I wouldn't recommend Nano adapters because of your problem.
2.) Your to far away from your Modem/Router, try moving your PC closer to your Router/Modem and see if it still disconnects.
3.) Try installing the Drivers for your Adapter and see if that fixes it, if you already have them installed, uninstall them and use the Windows Drivers.
m
0
l
September 8, 2013 9:19:35 AM

I have had this adapter 7 weeks,its just since start of week this has happened...im not far away from router...drivers are installed
m
0
l
Related resources

Best solution

September 8, 2013 9:28:02 AM

Nokturnl1 said:
I have had this adapter 7 weeks,its just since start of week this has happened...im not far away from router...drivers are installed


Try uninstalling your Adapters drivers and using the default windows drivers.
Share
September 8, 2013 9:47:21 AM

Ok i uninstalled the TP Link driver,it froze,disconnected me,could not reconnect,had to restart,restarted,would not connect,changed USB port & connected,lets see what happens now,i will report back before i go offline tonight...
m
0
l
September 8, 2013 9:52:18 AM

Nokturnl1 said:
Ok i uninstalled the TP Link driver,it froze,disconnected me,could not reconnect,had to restart,restarted,would not connect,changed USB port & connected,lets see what happens now,i will report back before i go offline tonight...


Alright.
m
0
l
September 8, 2013 1:51:18 PM

Seems to be solved...thanks
m
0
l
September 8, 2013 2:41:01 PM

Nokturnl1 said:
Seems to be solved...thanks


No problem.
m
0
l
!