Sign in with
Sign up | Sign in
Your question

Asus p8 z68 vpro will not boot automatically

Last response: in Motherboards
Share
September 8, 2013 4:20:56 PM

Help please,

I have had this system running perfectly for a year:
Asus p8z68 vpro
RAM 8 GB DDR3 1648 MHz
Corsair F60 SSD
Western digital 1 TB hard drive
Western digital 250 Gb hard drive

The issue is that I secure erased all of the hard drives with partition magic because I want to sell this computer on. I then installed windows and updated the SSD sandforce controller the latest version (2.4 I think).

Now the computer will not automatically boot past the American megatrends splash screen. It detects and list the mother board and detected devices. Then it says press f1 to run setup. I do this and can enter the boot menu and boot the hard dive no problem.

I have tried removing everything including all usb devices, the other hard drives, disabled everything that is not needed in the bios and of course I have the boot priority sorted. I have also cleared the CMOS with and without the battery. I'm now stuck.

I have a feeling the fix is in the EFI shell. Any suggestions or help greatly appreciated.
February 2, 2014 8:21:27 AM

I have the same problem with my ASUS A8AE-LE.

Next time you boot up and get to the system info screen where it instructs you to hit "F1" press the "PAUSE" button next to your "Page Up" "Page Down" keys. This will pause you right there and you can get a better look.

At the top of the screen it will say who wrote you BIOS. Mine is Phoenix Award V6.00PG. after you have a chance to look around and write down any pertinent info please see if it informs you any other keyboard commands at all. From this point you can hit "ESC" key and that will take you to the BOOT selection screen. (but not the place to change your BOOT order) If I am in a bad mood at this point to un-Pause the screen I will hit "F1" and sure enough it un-Pauses the screen but does not enter SETUP..

If you are ever stuck and it has not booted your OS press "CTRL + ALT + DEL" and it will take you back to the system info page

Here is my post about the same thing.
http://www.tomshardware.com/answers/id-2008339/mother-b...
m
0
l
February 2, 2014 9:03:36 AM

Ok Larkspur gave me this idea on my post...

I disconnected the power then pulled the button battery. After 5 minutes I re-installed it and restarted.

Now instead of going to the boot diagnostics screen it went to some Compaq splash screen and "F1" actually worked here.

once I got into the BIOS is readjusted the time, changed the boot order and enabled the boot diagnostics screen again.

Restart to save changes and diagnostic screen doesn't recognize "F1" again... So now we know how to get into our BIOS and we can continue to if we leave the diagnostics screen NOT enabled
m
0
l
!