Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte 990fxa ud3 + AMD FX-8320 hard crash issues on new system

Last response: in Motherboards
Share
September 9, 2013 8:41:25 AM

Good morning! I just finished building my first new system in a few years, and it's having an issue where it shuts off completely (or occasionally hangs).

SPECS: Some original parts I've returned/exchanged with different ones while trying to fix this, I'm listing both for completeness
Mobo: originally Gigabyte 990FXA UD3 rev.3, replaced with rev.4 of same model board
CPU: AMD FX-8320
RAM: Originally Crucial Ballistix Sport 2x4GB DDR3-1600, replaced with Corsair Vengeance 2x4GB DDR3-1600 CL9
GPU: Originally a refurbished Nvidia GTX 560Ti, replaced with EVGA GTX 660 "Superclocked" (model 02G-P4-2662-KR), also tried an older EVGA GT 240
PSU: Thermaltake TR2 600W (switched with another working power supply at one point for testing to no avail)
HDD: Seagate Barracuda 7200RPM 1TB (SATA 6Gb/s)
OS: Win7 64bit Home Premium
Case/cooling: MSI Tactical TC-303, comes with one 120mm rear fan, haven't added any other fans other than stock AMD CPU fan and heatsink

Here's a fairly detailed (and somewhat lengthly) rundown, best I can remember, of what I've tried:

After putting it all together with the original parts, everything went smoothly until there were random shutoffs while installing drivers or downloading games from Steam. When this happened, the entire power went off and wouldn't turn back on until after I flipped the power toggle on the PSU and unplugged the power cord for a few minutes. This sometimes happens after a while (I managed to get a few rounds of League of Legends in while using Skype with both Firefox and Steam running in the bg) but sometimes happened not long after startup or while the only thing running after startup is a single gmail tab in firefox.

After this, the part swapping began: I first exchanged the CPU for another new FX-8320 (didn't help), tried swapping out the GTX 560Ti for the older GT 240 (seemed to work a little longer and bluescreened rather than shutoff which it occasionally did on the old system it was primarily used in), ran memtest on the RAM overnight (passed 8 times), switched to an older 500W power supply from a roommate's working computer (didn't help), ran Furmark on both video cards (which did NOT result in a shutoff and looked hilarious on the GT 240), changed BIOS settings to use only Legacy instead of UEFI... still no help, it hard shuts off after a seemingly random amount of time, before which point it shows no issues and performs beautifully.

I returned the CPU again WITH the mobo and got a rev.4 board instead of rev.3, same CPU. After installing and adjusting the BIOS to use Legacy, the problems persisted as randomly as before. Running in Safe Mode results in no issues, but I didn't do much other than poke around in folders and read email before restarting. On advice from google searches on the video card I tried running windows index, which caused a shutoff during the CPU test - similar to what others had experienced. In addition, a knowledgeable friend over the internet as well as both roommates pointed out that even though the RAM test showed the memory was okay, it was a brand and model that wasn't tested by the manufacturer on my mobo. I returned the RAM and refurb GTX560Ti for the Corsair RAM and GTX 660 video card listed above.

After installing both and updating video drivers, the system IMMEDIATELY after startup shut off, sometimes during startup. In safe mode, EventLog now displays NTFS errors. I scheduled Scandisk to run during next reboot (before OS loads), then reboot. Scandisk displayed 0 errors, then about a second after the results were displayed, got a shutoff. At this point I formatted the drive and reinstalled Win7 from scratch, which went completely smoothly. I installed video drivers and restart, no issue. I installed Mobo drivers (Realtek sound and Realtek network interface) then installed firefox. About 5 min later it shutoff after trying to download the Skype executable. I threw the old GT 240 in, and after installing its drivers and rebooting, shutoff almost immediately after startup before I could launch anything. I removed one stick of RAM and reseated another, which shutoff during startup. I removed that stick and put in the other in a different slot, which worked fine for a while but crashed when patching League of Legends. So far, this was the longest it lasted since installing the new video card and RAM.

One of the roommates got the idea to reduce the voltage to the CPU, which let it run fine until about 10 minutes into a game of LoL. We then restarted the BIOS to look at the CPU temp, which read 35 across the board initially then 28-30 idling in BIOS. I ran Memtest on the one stick of RAM overnight, which came back OK after about 10 passes. Right now the other stick is running (the one that when used alone crashed in startup), and after work I'll see what the result is... and that's where I am now.

I've replaced everything I can think of to replace in the system but nothing seems to help. Aside from potentially having terrible luck with multiple faulty parts, I'm not sure what could be causing this. I haven't adjusted any other BIOS settings other than disabling UEFI, turning NumLock on by default (the rev.3 board absolutely refused to do this, BTW, even though it was properly set in the bios), and the aforementioned lower voltage adjustment on the CPU. I'm out of ideas.

Any ideas, assistance, guidance, anything is greatly appreciated!

Best solution

a b À AMD
a c 558 V Motherboard
September 9, 2013 10:59:05 AM

Hi, Although you've tested the system with different power supply, I would try RMA-ing it just to be sure. It definitely looks like a power issue and since it's the same with 2 diffeent boards...
Try also testing different wall socket.
Do all tests with the board outside the case (use the board's box).
Share
a b V Motherboard
September 9, 2013 7:49:49 PM

another hdd with clean installation to check?
m
0
l
Related resources
September 10, 2013 8:17:00 AM

alexoiu said:
Hi, Although you've tested the system with different power supply, I would try RMA-ing it just to be sure. It definitely looks like a power issue and since it's the same with 2 diffeent boards...
Try also testing different wall socket.
Do all tests with the board outside the case (use the board's box).

I tried using a different surge protector on a different outlet last night, but the result was the same. Other things I tried were updating the BIOS to F2 and changing the way the HDD was receiving power (previously I was using a SATA-to-Molex adapter for no good reason as I have plenty of SATA connections open). None of these seemed to fix the issue, unfortunately.

Tonight I'll try running the Mobo from outside the case as well as doing some testing on the HDD. If I have time to run to microcenter before they close, I'll RMA the PSU. If that doesn't help, I'll probably RMA the HDD and clean install tomorrow, as by that point it will be the only thing other than the physical case itself that I haven't replaced.

I'll keep trying until something works - I appreciate the suggestions. Thank you!
m
0
l
September 10, 2013 6:02:49 PM

I am having the exact same issue, 3 mobos, and 2 cpus, and still... it happens... maybe the cpu and mobo combnation is faulty??? I am posting this from safe mode right now... I am hoping that you find out what it is, so that way we both can move on with our lives :) 
m
0
l
a b À AMD
a c 283 V Motherboard
September 10, 2013 7:18:03 PM

You write about not adjusting many BIOS settings. I seems you just install a couple 1600MHz DIMMs and expect them to work correctly. When left at Auto the memory remains set at conservative SPD (Serial presence detect) speed of 1333MHz speed. Starting with Revision 3 of the motherboard you can just choose the XMP profile of the memory. XMP is [Disabled] by default. On earlier Revisions of the motherboard the memory clock, dram voltage, dram timings need to be set manually.
http://www.corsair.com/blog/how-to-enable-xmp-performan...
m
0
l
September 11, 2013 7:44:21 AM

I ran components outside of the case, with some results: I had a couple hours of uptime before the power cut itself during a Civ5 game at max settings and biggest map size. To try to instigate it to happen again I ran furmark at 1920x1080 with no anti-aliasing, and notived while it was running the GPU fan got louder (understandably) but the PSU started making a small amount of noise similar to when an audio CD skips. Running it with anti-aliasing on 2X produced a SIGNIFICANT amount of this noise. At this point it was too late in the day to RMA the PSU, so I plugged in the older 500w supply just to see what would happen under the same conditions. It shut off as soon as the test began. This leads me to believe either both power supplies are faulty, or I'm pulling a lot more wattage than I think I am. Tonight I'll switch it with a 700w and see what happens. Failing that, I'll test the HDD, but I'm really hoping the PSU is to blame here.

The only other noteworthy part: I used a temp monitor to log CPU temp data. The highest the temp went was only 33 degrees, but the lowest was 8 degrees. This is obviously before adding an offset, but even adding 20, it's still within a good range, so I'm doubting temperature issues.

For BIOS and memory timings, I was told specifically to not change them, and as a result they would be running slower than they could be but they should be stable. I THINK I turned on XMP after I reflashed the BIOS on monday, but I'm not sure. I'll make sure it is - thanks the the heads-up!
m
0
l
September 12, 2013 7:53:48 AM

Switching out the power supply with a newer one worked. It's been running with a Corsair CX750M and took everything I threw at it last night plus ran overnight with no issues. All's fixed. Thank you!
m
1
l
October 18, 2013 7:34:05 PM

i have had nothing but problems with my rev 1.1 of this mobo. i have returned it 3 times just to have the same if not more issues. do what im doin........ ASUS Sabertooth 990fx. 5 yr warranty, military certified. should have bought it and saved myself the hassle.
m
0
l
January 24, 2014 7:47:49 PM

mcetty said:
Switching out the power supply with a newer one worked. It's been running with a Corsair CX750M and took everything I threw at it last night plus ran overnight with no issues. All's fixed. Thank you!

Hello I have the same spec to a tee was it something to.Do with not enough wattage? Or , did you have to change anything in the BIOS
m
0
l
!