Solved

have a problem with new installed motherboard

So I just installed an asus m5a97 mobo in my computer, it has an atx12v power slot and I have 2 cables coming from my psu that fit it, one of the cables has 2 seperate 4 pin connectors and the other cable just has 1 4 pin connector. So I tried all 3 connectors in the mobo and everytime I try to power up the cpu fan just runs for a second and then the whole thing just shutsdown again. Could really use so help with this.

Thanks
-John
5 answers Last reply Best Answer
More about problem installed motherboard
  1. So I left it for a little while and came back and it turned on but im not getting any display now, no idea what to do.
  2. Go here:
    http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems
    work through the list...WORK! not just read!
    If you still have issues, come back here with the results of the list and we will try to help!
    Good Luck!
  3. Thanks for your reply and I got the video to work but now when I start up I get a message saying windows failed to start normally or something like that and it gives me the option to run windows repair or to try run normally. I tried repairing and restoring to an earlier point but everytime the computer restarts it does the exact same thing again
  4. Best answer
    JayJay-C said:
    Thanks for your reply and I got the video to work but now when I start up I get a message saying windows failed to start normally or something like that and it gives me the option to run windows repair or to try run normally. I tried repairing and restoring to an earlier point but everytime the computer restarts it does the exact same thing again

    Was this a replacement of an existing motherboard by a new one of a different make and model? If so, depending on the type of license your copy of Windows has, you may need to do a repair install of Windows at least, or up to buying a new copy of windows, and doing a fresh install. To do a repair install, boot to your windows install DVD and select repair install from the list of options.
  5. Yes it is a new motherboard of different brand and I will try doing a complete fresh install of windows 7, thanks very much for your help.
Ask a new question

Read More

Motherboards Cable