Sign in with
Sign up | Sign in
Your question

Previously working SSD no longer detected in BIOS after adding new HDD

Tags:
  • Western Digital
  • Storage
  • Hard Drives
  • SSD
Last response: in Storage
Share
September 10, 2013 1:20:13 PM

Hey all,

I recently received a new HDD in attempt to clone an existing HDD onto after receiving numerous bad drive messages about it. My setup had been a Corsair Force 3 SSD (around 100-110 GB, with updated firmware-1.3.3 i believe as well) with a WD 750 GB HD as well.

I took the new WD 2 TB hard drive, plugged it into the board and unplugged the old HDD so that I could install the new HDD without risking any additional reads/writes to the old HDD.

When i turned the computer on, however, the only HD to show in bios was the new WD 2TB harddrive. The SSD is nowhere to be found. I've swapped cables and swapped ports on the motherboard, but none are working. I've flushed the CMOS battery and settings, and tried both AHCI and IDE on the motherboard, and when set to AHCI, nothing appears -- the slots which normally say "not detected", or show the device have completely disappeared (even the CD drive). Heck, even when I remove all sata devices, except for the SSD and the CD drive, it only shows the CD drive with the rest as "Not Detected".

BIOS version is 1701, which appears to be the latest version (December last year).

If you guys know what's going on, or need any more information, please advise...many thanks for the help.

~Brent

More about : previously working ssd longer detected bios adding hdd

September 10, 2013 2:30:38 PM

Well, it works now after changing the slots again. I can't remember which SATA slot it was originally in, but the issue might have been changing its slot to its very original spot, despite CMOS flushing not working.

I'll leave this up, if someone feels like they might know why this all worked suddenly I'll best answer one sometime later.
m
0
l
!