Sign in with
Sign up | Sign in
Your question

Realtek PCIe GBE Family Controller connection problems (default Gateway)

Last response: in Networking
Share
September 11, 2013 5:30:58 AM

UPDATE: I have reinstalled windows 7 multiple times, could it be a hardware problem?

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Pieter deVries>ipconfig /all
Hello everyone, thank you so much for taking the time to look at my thread. I have looked at similar people's threads pertaining to my troubles, but I had difficulty understand what was supposed to be done to help this problem.

Thank you all for your consideration. :) 

My ipconfig /all is below

Windows IP Configuration

Host Name . . . . . . . . . . . . : Universal
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Remote NDIS based Internet Sharing Device

Physical Address. . . . . . . . . : 00-0A-3B-FF-FF-01
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.100.117(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, September 11, 2013 9:22:31 PM
Lease Expires . . . . . . . . . . : Thursday, September 12, 2013 9:22:30 PM
Default Gateway . . . . . . . . . : 192.168.100.254
DHCP Server . . . . . . . . . . . : 192.168.100.254
DNS Servers . . . . . . . . . . . : 8.8.8.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 74-D0-2B-35-1E-2F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:a450:81e0:ef00:c1:b815:e595:a98e(Pre
ferred)
Temporary IPv6 Address. . . . . . : 2001:a450:81e0:ef00:8d67:f731:b626:ad36(P
referred)
Link-local IPv6 Address . . . . . : fe80::c1:b815:e595:a98e%11(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.169.142(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : fe80::212:e2ff:fe70:3250%11
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{4BC2B9E7-35F6-457D-A285-538881B959DB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3E88B09A-C7D0-48A3-A556-F7D0CDEFEDEB}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:3089:bdc:3f57:9b8a(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::3089:bdc:3f57:9b8a%15(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

September 11, 2013 7:11:51 AM

can you disable the IPv6 on the Realtek and post the ipconfig again?
m
0
l
September 11, 2013 7:17:04 AM

Emerald said:
can you disable the IPv6 on the Realtek and post the ipconfig again?


Of course! Here it is.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Pieter deVries>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Universal
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 74-D0-2B-35-1E-2F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.40.53(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{7CA5CFD6-323E-4F44-9412-0DA28A1A14B0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Pieter deVries>
m
0
l
Related resources
September 11, 2013 8:57:10 AM

What kind of system are you using and what is your network/internet setup?
m
0
l
September 11, 2013 9:08:30 AM

Emerald said:
What kind of system are you using and what is your network/internet setup?


MOBO: ASUSTeK COMPUTER INC. M5A97 R2.0 - Version Rev 1.xx
BIOS Version 1602

CPU: AMD FX 8320

Windows 7 Enterprise x64 N

Network: Realtek PCIe GBE Family Controller

I am connecting to NTT 1 gbps Hikari Flets, which is fiber optics for Japan. I have previously been able to use the internet, but after my clean re-install of Windows 7 it hasn't worked.
m
0
l
September 11, 2013 9:28:04 AM

can you enable the IPv6 again?

I am wondering where does the DNS server entry come from. Is DNS Server set to auto in IPv6 and IPv4?
m
0
l
September 11, 2013 9:40:18 AM

Emerald said:
can you enable the IPv6 again?

I am wondering where does the DNS server entry come from. Is DNS Server set to auto in IPv6 and IPv4?


I enabled IPv6 again, and DNS is set to auto. The network is "Unidentified Network"
m
0
l
September 11, 2013 7:27:40 PM

Ok, so what happened was, I required a PPPoE connection to my internet. I found out my username and password and when I entered them, it worked! Thank you so much for your help Emerald!

Edit: How do I close the thread?
m
0
l
!