Sign in with
Sign up | Sign in
Your question
Solved

CPU fan issue

Last response: in Systems
Share
a b à CPUs
September 13, 2013 3:19:27 PM

I just managed to install my gigabyte gtx 760 onto my z87 sabertooth motherboard today and managed to start things up, with picture and everything. However, I then get a cpu fan error (cooler master hyper 212 evo, single stock fan, cooling a 4670k not overclocked, all powered by a corsair ax 760 psu) upon starting up. It tells me to press f1 to do fan setup, and from there i am directed to the bios. From there I see my fan steadily drop every few seconds from the initial 700 rpm or so on start up to below 600 rpm (which appears to be what the alert message was set to) and steadily falling. I shut it down before it dropped too much more

Before I put in my gpu everything was going perfectly, the cpu fan was idling at around 600-700 rpm. I checked the connections, they are all in there, including both the psu connectors. The screen is plugged into the dvi slot. I did get a speaker beep of 1 long and 3 short, which points to gpu issues, but other than that fan error it starts up fine.

It should be noted that I had trouble getting it into the pci slot. It just wouldnt slide in easily, and the screw holes didnt line up with the case brackets at first. Finally I had to screw it in slightly, get the card all the way in, then finish screwing. However it appears to be working fine so I'm not sure if this is the issue.

Any suggestions?

**Slight update, it appears that it stopped dropping around 570-590 rpm, i just got paranoid and turned things off prematurely. It has even climbed back up about 10 rpm. However I am still a bit confused as to why it was doing this in the first place. And ironically temperatures don't seem to have changed much despite the lower rpm. Was it possible that the gpu was drawing more power and so the fan didn't spin up so quickly which scared the BIOS? Also, the BIOS is up to date (last I checked was a little over a week ago), so i doubt that's the problem

I also just noticed a red led that is hovering over what I believe to be the boot device led. However, everything seems to be still going fine, I've been sitting in BIOS for the last 10 minutes, cpu temperatures are normal in the low 30s.

More about : cpu fan issue

a b à CPUs
September 13, 2013 3:41:22 PM

Hm. Have you got it set to or PWM or Voltage control?

The CPU fan should be PWM if it's the default that comes with the CM 212.
m
0
l
a c 124 à CPUs
September 13, 2013 3:50:56 PM

From a cold start the fan not getting to speed (at least the speed the CPU wants to see) will cause that error, if you do not get that error when using restart then that is most likely the issue BUT...
The stock fan should get up to speed from a cold start and failing to do so suggests to me that something isn't quite right - could be the PSU, could be the motherboard, could be the fan itself... no telling
I'll suggest going back over all your connections to ensure none are loose and there are no loose wires going into the connectors (it happens)
m
0
l
Related resources
a b à CPUs
September 13, 2013 3:58:55 PM

Im actually installing the gpu driver right now as I decided to restart and see if issues went away (wouldnt be the first time). I accidentally went into windows instead of going to bios, but everything started up correctly (minus some messy resolutions, but that can be blamed on the complete lack of driver at the time). It all installed perfectly, and I managed to restart back to bios again without issues. Maybe the board just had first start up jitters.

As for the fan controls, I have it set to auto through what asus calls q-fan control. Auto mode enables cpu q-fan control for 4 pin fans (which I have). The fan speed low limit was 600 rpm, which is why it was getting angry i suppose. Should I lower it or no? It hasnt had the issue again so I don't really know if I need to touch anything there. The fan profile is listed as standard.

What worries me a bit now is that the boot device led has stayed lit red now whenever I turn on the computer (so after gpu installation). The odd thing is, the beep code from the system speaker is the normal 1 short beep at start up, and everything is being detected properly. Even stranger (at least to me, I don't know if this is normal or not) is that the led goes away when I leave the bios and go into windows. Should I be worried? I was thinking maybe I knocked the 3.0 header cable loose or something, as I don't really have the wire in the best spot, but i tried a usb and it all worked out (arugable faster than ever). What exactly does the boot device led deal with, and will i have trouble? Just to be clear, everything looks fine on the screen, even cleaner looking than the HD 4600 graphics (of course), I just dont understand why it stays on.

*Edit- it looks like a new bios update just came out within the last week or 2 and i just neglected to check, i'll try flashing to the newest one and see if that resolves things; it does say "improves system stability" so that vague sentence could maybe fix my issue

**Later Edit- So I managed to successfully update bios to latest, didnt end up fixing the led issue, but it did reveal 1 thing: This led only lights up when in the bios, only then. When I go into windows, it goes away. When I went into the asus ez flash utility to update the bios, the led went away, which seems really bizarre to me. Do the people reading this think I will be fine? I havent done any sort of tests yet with the new hardware, but it's been running perfectly for the past hour or 2, through various restarts as i tried different things. Should I be fine or does this issue warrant further investigation?
m
0
l
a b à CPUs
September 15, 2013 11:55:45 AM

-Update

It's been a couple of days and I have played some games on it without any issues. However, the boot device led still stays lit while on the bios screen (both simple and advanced mode). It does however disappear upon either entering windows or going into the ASUS EZ Flash Utility, which is for updating the bios. Oddly, the light goes off after exiting the EZ flash utility and going back into regular bios screens, and it seems to happen every time.

I don't seem to be having issues, so do people think it would be fine to leave as is?
m
0
l
a c 124 à CPUs
September 15, 2013 12:42:17 PM

The boot devices are those listed in your boot order menu in BIOS, optical drive, HDD/SSD, USB ports (sometimes) and possibly even a flash card reader. Check your boot device menu see what your boot order is and if you need to change anything there
m
0
l
a b à CPUs
September 15, 2013 6:14:52 PM

It's set correctly, and all that is in there is a wd caviar blue hard drive and a sony optiarc optical drive; and a logitech illuminated keyboard + logitech m325 wireless mouse for peripherals (same as before)

It was working fine originally, when I was just running everything off the integrated graphics. The led just starting acting up when I put the gigabyte gtx 760 gpu in. Other than moving the wires slightly to route the power cables through the back of the case (which means they were shifted over about an inch while fitting my hands back there), nothing really changed there. And I definitely havent been having any problems with it, unless you want to count the weird looking screen proportions before I installed the graphics driver. I am just a bit confused as to why it might be getting annoyed when nothing changed besides the gpu
m
0
l

Best solution

a c 124 à CPUs
September 15, 2013 9:11:37 PM

I'm going to suggest contacting Asus at this point, hopefully they can shed some light as to what is going on there - it's very strange that the problem occurs even after BIOS update and as a result of graphics being added. There may be a fault with the board, I could find nothing in your motherboard's manual that might suggest that the boot device led should be lit as a normal condition
Share
a b à CPUs
September 15, 2013 10:25:07 PM

Seems like the best idea. Especially odd since the led doesnt even stay lit if im willing to pop in and out of the ez flash utility.
I did have a random windows crash today (talked about it in the windows 8 section) although im still trying to figure out what caused it. But after restarting everything started up fine and has been fine since.

Time to try my luck on ASUS customer service it seems.
m
0
l
!