Sign in with
Sign up | Sign in
Your question

Having trouble adding a third ZyXEL Powerline Adapter to the existing network (Details in thread)

Last response: in Networking
Share
September 14, 2013 7:36:21 PM

Hello all. I've tried and tried to figure this one out on my own but have decided to finally admit defeat and ask for help. A few months back I bought a ZyXEL Powerline Kit (model is PLA4201). Everything worked great. Fantastic in fact. So I decided to buy a third adapter to extend the network to my family room for my parents. Here in lies the problem: the third adapter will not connect. I will try and draw it out for you.

Router is plugged into Adapter 1.

Adapter 1 connects to Adapter 2, which is in my room connected to my computer.

Plugging in Adapter 3 in the living room downstairs gets no connection. However, if I take MY adapter (Adapter 2) and plug it in downstairs it gets perfect connection.

Now I've tried everything on the knowledge base of ZyXEL. I've reset all the adapters. I tried to encrypt the adapters. Everything. But the same thing happens over and over. Adapter 1 will connect to Adapter 2 almost immediately, but Adapter 3 will get no connection what so ever. If anyone can please help me, I would be so happy.

Also of note: the kit with Adapter 1 and 2 have almost identical MAC addresses. As in, Adapter 1 has an address like "XX:XX:XX:XX:XX:X1" and Adapter 2 has "XX:XX:XX:XX:XX:X2". But Adapter 3 has "XX:XX:XX:XX:AA:F3". Not sure if this helps or not.
September 15, 2013 7:31:51 AM

The MAC addresses being similar on the first two compared to the third does not matter, as long as all the addresses appear correctly in the configuration utility.

Plug in all three where you will use them. If you attach a computer to the new adapter and run the configuration utility, do all the devices show up and have an identical network name? If not, go and attach the same computer to one of the two original adapters and check the information on those two and note the settings, then re-attach to the third and check its configuration settings. I would check the MAC address of the third unit to be sure that it is the same on the adapter label.

Are all three units running the same firmware?
m
0
l
!