Solved

HELP! My PC has become slow....!!!

So i just got this pc two months ago. The specs are:
Operating System
Windows 7 Ultimate 64-bit
CPU
Intel Core i5 4570 @ 3.20GHz 69 °C
Haswell 22nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. H87-D3H-CF (SOCKET 0) 28 °C
Graphics
S23B550 (1920x1080@60Hz)
Intel Standard VGA Graphics Adapter (Gigabyte)
2048MB NVIDIA GeForce GTX 760 (Gigabyte) 36 °C
Hard Drives
1863GB Seagate ST2000DM001-1CH164 ATA Device (SATA) 37 °C
Optical Drives
ASUS DRW-24B1ST c ATA Device
Audio
High Definition Audio Device

---------------------------

I used to be able to play battlefield 3 on ultra and now its just extremely laggy. Same with Payday 2..........
10 answers Last reply Best Answer
More about slow
  1. vchreptowicz said:
    So i just got this pc two months ago. The specs are:
    Operating System
    Windows 7 Ultimate 64-bit
    CPU
    Intel Core i5 4570 @ 3.20GHz 69 °C
    Haswell 22nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
    Motherboard
    Gigabyte Technology Co., Ltd. H87-D3H-CF (SOCKET 0) 28 °C
    Graphics
    S23B550 (1920x1080@60Hz)
    Intel Standard VGA Graphics Adapter (Gigabyte)
    2048MB NVIDIA GeForce GTX 760 (Gigabyte) 36 °C
    Hard Drives
    1863GB Seagate ST2000DM001-1CH164 ATA Device (SATA) 37 °C
    Optical Drives
    ASUS DRW-24B1ST c ATA Device
    Audio
    High Definition Audio Device

    ---------------------------

    I used to be able to play battlefield 3 on ultra and now its just extremely laggy. Same with Payday 2..........


    I assume the RAM speed is an error?
  2. Try turning off stuff running in the background. Look in your tray (Win7) to see what is running. Then look in System Configuration. How many boxes do you have checked? Lastly, run CCleaner and have it do the Clean and Registry both. You may have to run it more than once if you have a badly loaded system.
    http://www.piriform.com/ccleaner

    Couple other things... run a FULL virus scan. And run a malware scan with Malwarebytes: http://www.malwarebytes.org/
  3. 69 c too hot for your CPU temp. Check that the cooler on right and fan working. If CPU gets to hot the system going to throttle back.
  4. Yeah I assume these are 80% or grater load temperatures if not make sure your CPU fan is the right way round and all your fans are working you don't have conflicting airflows ect ect
  5. ssimpss said:
    vchreptowicz said:
    So i just got this pc two months ago. The specs are:
    Operating System
    Windows 7 Ultimate 64-bit
    CPU
    Intel Core i5 4570 @ 3.20GHz 69 °C
    Haswell 22nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
    Motherboard
    Gigabyte Technology Co., Ltd. H87-D3H-CF (SOCKET 0) 28 °C
    Graphics
    S23B550 (1920x1080@60Hz)
    Intel Standard VGA Graphics Adapter (Gigabyte)
    2048MB NVIDIA GeForce GTX 760 (Gigabyte) 36 °C
    Hard Drives
    1863GB Seagate ST2000DM001-1CH164 ATA Device (SATA) 37 °C
    Optical Drives
    ASUS DRW-24B1ST c ATA Device
    Audio
    High Definition Audio Device

    ---------------------------

    I used to be able to play battlefield 3 on ultra and now its just extremely laggy. Same with Payday 2..........


    I assume the RAM speed is an error?


    It's not. DDR3-1333 has an IO bus speed of 667Mhz
  6. Right I see what you mean. Like I said above the temperatures you put down they are at load of 80% or greater right?
  7. Sorry im not sure. Im not the best with hardware. Everything was working perfect until recently. I scanned with malwarebytex nothing found. Did ccleaner still nothing. So I did a complete new install of windows and still there is lag. I am assuming its something with my gpu. I dont know what to do...
  8. vchreptowicz said:
    Sorry im not sure. Im not the best with hardware. Everything was working perfect until recently. I scanned with malwarebytex nothing found. Did ccleaner still nothing. So I did a complete new install of windows and still there is lag. I am assuming its something with my gpu. I dont know what to do...


    OK if you built it your self make sure your fans are OK and make sure you CPU fan is the right way round. If you bought it in a shop got back a bitch slap some one until they fix it for you as you are under warranty unless you got it off of eaby or something.
  9. No i built it.

    I just did an intel diagnostic test on my cpu..... and it passed. so thats not the problem
    did a test on my gpu and it passed.........

    i dont know whats going on everything used to be fine.

    I THINK MY PC MIGHT BE USING MY CPU'S VGA GRAPHICS AND NOT MY GPU IS THAT POSSIBLE? HOW CAN IT BE FIXED?
  10. Best answer
    vchreptowicz said:
    No i built it.

    I just did an intel diagnostic test on my cpu..... and it passed. so thats not the problem
    did a test on my gpu and it passed.........

    i dont know whats going on everything used to be fine.

    I THINK MY PC MIGHT BE USING MY CPU'S VGA GRAPHICS AND NOT MY GPU IS THAT POSSIBLE? HOW CAN IT BE FIXED?


    That would only happen if your monitor was plugged into the on-board video port. Besides, once the BIOS sees a card in the PCIex16 slot, it defaults to the discrete card.
Ask a new question

Read More

Systems