Sign in with
Sign up | Sign in
Your question
Solved

Noob desperately needs help, failed overclock attempt, PC acting weird.

Last response: in Overclocking
Share
September 15, 2013 3:26:44 AM

Hey guys,

My PC specs before i started:
Maximus V Formula
i5 3750k CPU
Cooler Master Hyper 212 EVO CPU FAN
ASUS GTX 670 DirectCU II 4gb
Kingston HyperX Predator 8gb Kit(2x4) 2400mhz
Antec HCG 620W Modular
Thermaltake Armor Revo(Stock fans +small fan from my old PC)
Seagate Barracuda 1TB 7200RPM
LG Bluray Writer

First My ram is running at 1333mhz so I tried to make my ram sticks run at their advertised speed which is 2400mhz, went into BIOS changed it to 2400mhz but everytime I turn off my PC &back on, i get "Overclock failed!" i reverted back to stock 1333mhz.

I recently just built this PC(maybe a week & a half ago) & I've been playing GTA IV on it. It runs rather smoothly on MAX settings but at certain points it lags(I absolutely hate lag with a passion & will not feel comfortable playing it, i'm a perfectionists lol :p ) I spend $1500 on this system which is trying to play a game on max which was released 5 years ago... & it lags, wtf? -__-

So i thought to myself f*** this s*** I'm going to OC, I did about 2-3 days of reading up on OC & finally decided OC, here the steps i took:

-Uncheck "enable write caching on the device" on my HDD polices(someone suggested i turn this off incase my overclock fails & windows files wont get corrupted)
-Set Ai Overclock Tuner to Manual
-Set 1, 2, 3 & 4 Core Ratio Limit to 45
-Set CPU Manual Voltage to 1.250V
-Set CPU Load-line Calibration to Extreme
-Save & Reset

After restarting i noticed windows was loading up extremely slow, eventually getting into desktop, programs would load very very slow, CPU-Z, HWMonitor, Prime95 etc. I thought to myself this isn't good, i checked CPU-Z & my CPU was still at 3.4 stock speed... wtf?
After this i tried a lower core ratio 42 & then 40, both with all the other settings the same & my CPU still doesn't change & the system is still slow.

After this i reverted everything back & tried the RAM again, the first time all i did was set the Memeory frequency to 2400mhz without changing the DRAM voltage so i thought maybe thats why i had the previous "overclock failed!" error on start up, so i changed the DRAM Voltage to the recommended voltage which was 1.65, after doing this i tried playing GTA IV, after like 5mins of play it freezes on me, this is the first time it has froze me, wtf. SO AGAIN i reverted back to default settings all the while my system is still snail slow after the first failed overclock attempt, i shouldn't have overclocked -__-

Anyways do you guys think my parts are damaged in anyway cause of this? please say no :( 
Thanks in advance guys!!!

PS I ran prime95 torture test for like 10mins on the first 45 OC with no errors, just extremely slow system.
September 15, 2013 3:50:40 AM

Try clearing cmos. And about getting the memory to run at the speed you need to turn on the xmp
m
0
l

Best solution

a b K Overclocking
a b à CPUs
September 15, 2013 3:50:56 AM

You have an option in the bios that says XMP memory mode enable it.
Maximus v supports Intel® Extreme Memory Profile (XMP)
2400Mhz= XMP mode enabled.

No manual overclocking of the memory should be required if the Xmp setting is turned on.
Xmp mode reads the settings from the memory sticks for the speed, and the latency timings of the memory.
Wrong settings will hinder the memory if done manually.
Share
Related resources
September 15, 2013 3:54:48 AM

I'll try the XMP, how do i clear the cmos?
m
0
l
a b K Overclocking
a b à CPUs
September 15, 2013 4:07:08 AM

Two ways go into the bios and choose default settings.

Or open up the case locate the silver coin cell battery.
Near or around it will be a jumper bridging two pins.
You will see a third pin not coverd.
Move the jumper one pin over left or right for about 10 seconds.
Then replace it back to the two pins that were bridged first by the jumper.
m
0
l
September 15, 2013 4:20:55 AM

I just checked the back of my case & theres clear CMOS button on the motherboard -__- its an ASUS ROG mobo so this button should clear it right?

anyways what do you guys think? have i damaged any of my hardware doing what i did? my PC was acting very weird after trying to OC. At one point it even restarted itself 3 times after turning it on in quick succession
m
0
l
September 15, 2013 4:45:51 AM

I don't think so, but you never know, regarding if you caused any damage. BUt Yes that button should do it. CHeck the manual for how long your supposed to press it and what not.
m
0
l
!