Sign in with
Sign up | Sign in
Your question
Solved

Asus P8Z77-M with Gskill Sniper

Tags:
  • Asus
  • Dual Channel
  • Motherboards
Last response: in Motherboards
Share
September 15, 2013 8:22:43 AM

I have 2x4gb ram Gskill Sniper, with the Asus P8Z77-M.

I cant make them work on dual-channel. I put them on the A2 B2 Sockets, like the manual says, and the pc dont POST. It flashes the MemOk! led, i press the MemOk! Button, but it does not fix anything. The only way i can make it work its to put the memories on sockets A1 A2, the thing is that they are not doing Dual Channel.

The memories are Gskill F3-12800CL9D-8GBSR.

Any suggestion?

More about : asus p8z77 gskill sniper

September 15, 2013 8:25:17 AM

Make sure all you drivers are up to date
m
0
l
September 15, 2013 12:58:20 PM

ssimpss said:
Make sure all you drivers are up to date


it has the latest BIOS update.
m
0
l
Related resources
September 15, 2013 5:08:26 PM

nazgaret said:
ssimpss said:
Make sure all you drivers are up to date


it has the latest BIOS update.


Ok is this a new build or are you replacing older RAM
m
0
l
September 15, 2013 5:14:19 PM

ssimpss said:
nazgaret said:
ssimpss said:
Make sure all you drivers are up to date


it has the latest BIOS update.


Ok is this a new build or are you replacing older RAM


a new build.
m
0
l
September 15, 2013 5:23:08 PM

I sorry man I don't see why this is happening. When most people choses RAM they get the fastest or the most expensive. But you got, what should be, the right RAM. Can you give me the full system specs please.
m
0
l
September 15, 2013 6:45:10 PM

ssimpss said:
I sorry man I don't see why this is happening. When most people choses RAM they get the fastest or the most expensive. But you got, what should be, the right RAM. Can you give me the full system specs please.


Here is a report of my pc from Cpuz, a file in .html

http://www.2shared.com/document/8leoLBG4/LUCAS-PC.html

and this are screenshots taken from cpuz

http://imageshack.us/a/img571/1645/d2fl.png
http://imageshack.us/a/img849/6207/jjtc.png
http://imageshack.us/a/img41/9662/y25y.png
http://imageshack.us/a/img593/1299/wnpl.png
http://imageshack.us/a/img94/9136/do9z.png
m
0
l
September 16, 2013 5:06:37 AM

Have you tried putting the RAM in slots A1 and B1. I know is says A2 and B2 but if it works
m
0
l
September 16, 2013 6:44:22 AM

ssimpss said:
Have you tried putting the RAM in slots A1 and B1. I know is says A2 and B2 but if it works


yes, i tried that.
m
0
l

Best solution

September 16, 2013 10:36:06 AM

Any where you could get a couple of RAM sticks from and try them, that would let you know if its a fault with the board or with the RAM you bought
Share
!