Media players cut off/replay after ~4 seconds

It seems all media players (windows media player, itunes, spotify, W8 music app, etc.) stop playing a song/video after 3-5 seconds and then replay it. Over and over and over. Sometimes it also switches between songs sporadically at the 3-5 second intervals.

This happens to everything except browser-based players such as Spotify's web version. It isn't a problem with the files. They've played fine before and they play just fine on my other devices. I'm able to skip to any part of a song and it still plays normally, but then again bugs out after 3-5 seconds.

Please help, I've already asked this multiple times and the thread always dies without an answer. I've done a clean reinstall of W8 twice (this was happening before in vista as well, so it isnt an OS problem), and still the same thing happens.
12 answers Last reply
More about media players cut replay seconds
  1. :hello:

    Kindly I ask your attention.

    Could you be so kind to ad more information about your hardware?

    Like:

    Sound Onboard or Sound Card;
    Mainboard;
    all the drivers for the Mainboard;
    if any, Sound Card;
    all it's drivers and/or software.

    Did you Upgraded Vista or did you do a clean installation of Windows 8?

    Without the information, no help.

    Hopefully I let you known enough and that you will find the answers you seek!

    Good luck and have fun doing it!

    Best Regards,

    MeneerWitte
  2. Thank you for the polite response :)

    Here's the extra info you needed. If there's anything else you need I'll try to provide it

    Sound Cards:
    Conexant High Definition SmartAudio 221
    NVIDIA High Definition Audio

    Mainboard info:

    Manufacturer Gateway
    Model IMV (U2E1)
    Version Gateway MG1
    Chipset Vendor Intel
    Chipset Model PM45
    Chipset Revision 07
    Southbridge Vendor Intel
    Southbridge Model 82801IM (ICH9-M)
    Southbridge Revision 03
    BIOS
    Brand Phoenix Technologies LTD
    Version 9C.17.00
    Date 12/16/2008

    Originally I had done an upgrade from Vista to W8, but since then I've done 2 clean installs to try and fix the problem. The problem however, has been occurring since vista, not too long before I decided to upgrade.

    I don't know would that be all the info on the mainboard? I have an entire spec analysis that I could post if you'd like.
  3. krissst said:
    Thank you for the polite response :)

    Here's the extra info you needed. If there's anything else you need I'll try to provide it

    Sound Cards:
    Conexant High Definition SmartAudio 221
    NVIDIA High Definition Audio

    Mainboard info:

    Manufacturer Gateway
    Model IMV (U2E1)
    Version Gateway MG1
    Chipset Vendor Intel
    Chipset Model PM45
    Chipset Revision 07
    Southbridge Vendor Intel
    Southbridge Model 82801IM (ICH9-M)
    Southbridge Revision 03
    BIOS
    Brand Phoenix Technologies LTD
    Version 9C.17.00
    Date 12/16/2008

    Originally I had done an upgrade from Vista to W8, but since then I've done 2 clean installs to try and fix the problem. The problem however, has been occurring since vista, not too long before I decided to upgrade.

    I don't know would that be all the info on the mainboard? I have an entire spec analysis that I could post if you'd like.


    :hello:

    Kindly I ask your attention.

    Is this your computer:

    http://support.gateway.com/s/PC/R/1008835/1008835sp3.shtml

    What is your RAM (memory card(s)) and your processor?

    Just go to Start/Computer, right click Computer and than proportions.
    Now a window will open with all the information you need for some part.
    When you OverClocked the processor, the value shown here will be less, more Original speed.
    Restart or ad start, press the button to get to the BIOS, there you can find the RAM and Processor settings.

    These are set too, RAM ???Mhz and processor works ad ????Mhz/?.???GHz?

    Your grafic card is?

    Nvidia ?

    Some other questions:

    Did you do an update or an software installation ad that time?
    Which one might it be, Codec pack, Driver update or installed a Player?
    Doesn't matter how silly, just name it!

    About your Sound card Conexant High Definition SmartAudio 221:

    http://www.ehow.com/list_7571680_conexant-smartaudio-221-specs.html

    What are you running x32 or x64 Windows version?

    You can update the driver ad Device Manager, just right click on it under Sound Devices or simular to it and you will find an option to Update the driver.

    Or you can download it ad:

    http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS000763

    I have to look into it all, so you have some stuff to answer.

    Hopefully I let you known enough and that you will find the answers you seek!

    Good luck and have fun doing it! :)

    Best Regards,

    MeneerWitte
  4. This is my laptop:

    http://support.gateway.com/us/en/product/default.aspx?tab=1&modelId=2388

    http://www.amazon.com/Gateway-P-7809U-NVIDIA-SERIES-NOTEBOOK/dp/B002FZXW5I/ref=cm_cr_pr_product_top/187-3292478-2020715

    CPU: Intel Mobile Core 2 Duo P8700 @ 2.53GHz
    Penryn 45nm Technology

    RAM: 4.00GB Dual-Channel DDR3 @ 531MHz (7-7-7-20)

    Graphics: 1024MB NVIDIA GeForce 9800M GTS (Gateway 2000)

    its x64 windows. all the drivers are updated. This may have happened after running one of those all-in-one driver update applications? Apparently I shouldn't have used those hehe.... But I was confused because I did a clean install after, I thought that would reset everything to factory settings including drivers? (and at this point there's no recovery point to reset the drivers to)
  5. :hello:

    Kindly I ask your attention.

    Well, those driver update programs cost mostly and will update the ones it recognices. There are websites where you can do it emidietly online.
    I just don't know them, just Google for it.
    Just like a website that can be found with 'Can I run this' or simular to it. Here you can have your computer checked online and than they can let you known if you can run that game or not, might be some software too. Or like your computer manufactur might have the option for online check and install automatically, grafic cards manufacturs, etc.
    However, there are some software updaters available like Software Informer. I don't say it's bad, not at all. Sometimes you have to watch about some updates, no matter why or what, the program says there is, but there isn't or you have to find the downloadlink yourself.

    Do you still have that issue?

    When so, I will look into it today or tonight.

    Hopefully I let you known enough and that you will find the answers you seek!

    Good luck and have fun doing it! :)

    Best Regards,

    MeneerWitte
  6. Do you still have a warranty, garanty of the product?

    When so, send it back and have it fixed. And when you have it back, create that Backup Media Disk at once.
  7. The warranty's long gone, unfortunately =/ It's been a few years. Is there any way to reset/reformat my computer 100% back to factory settings, including drivers and codecs and all that? Because I've done clean installations of W8 but the problem never went away.
  8. Well, cheer up! You're not allone now! :)

    Is this the one you have, the other link was Support & Download?

    http://support.gateway.com/s/Mobile/2009/PSeries/P-78/P-78sp24.shtml

    Don't worry to much, lets give it a chance!

    How to reset the Gateway P-78:

    http://mixidj.delta-search.com/?q=How+to+reset+the+Gateway+p-78+&s=web&as=0&rlz=0&babsrc=SP_ss

    When you are looking on the net, do you know how to look for hardware issues?

    Like:
    Gateway P-78 sound issues
    (name and model sound card) skips and replays media files
    etc.

    Might be that you do, I only ask.

    Good luck and have fun doing it! :)
  9. How to reset the Gateway P-78:

    http://mixidj.delta-search.com/?q=How+to+reset+the+Gateway+p-78+&s=web&as=0&rlz=0&babsrc=SP_ss

    Here, the first link will do.

    When you want to set it back, when I'm not mistaken, it will install Windows Vista again. A clean installation.

    But you already did that with Windows 7 x64, so it looks like you have no software issues. It seems like!

    You have no other issues with your Gateway P-78?
    Non at all?

    Well, looks like we have to do some hardware test then.

    Could it be that you ever spilled something on the keyboard and one of the Media Buttons hangs by dirt or something simular to it?

    Might be that the Media Button just keeps hanging by itself?

    To find out, we need a free/demo (with the functional option) Key Logger. That registeres all the key strokes have being made, the Media Button too of course.

    Take a look on the net too and let me know when you found one.

    Guess, this is step one.
  10. Well here's another interesting aspect I forgot to mention: If I play a single song in windows media player, it plays all the way through, completely fine. If I play that same song in a playlist in windows media player, then the problem persists. So it's completely (capable) of playing media correctly, it just... chooses not to? And if it was a hardware problem then why would it be able to play a single song correctly, or play music normally in browser-based players?
  11. OK, we're looking for software issues.

    Is it possible to choos a map to play emidietly, without sending them to the playlist by right click menu?

    Every player would be to try I guess.

    Good luck and have fun doing it! :)
  12. :hello:

    Could you be so kind and uninstall all audio and video players and codecs, sound card and Nvidia too?

    Download the latest Windows Media Player 12 for your Windows 7 x64.
    Download the latest Codec pack you have.
    Download the latest Sound card software.
    Download the latest Nvidia software.

    Install the Nvidia software, Sound card, Windows Media Player 12 and the Codec pack. Restart after every installation.

    Let me know what happens.

    When all works out well and if you like, download Windows Media Plus! v2 and install it when you want the extra plugins.

    Good luck and have fun doing it! :)
Ask a new question

Read More

Apps