Sign in with
Sign up | Sign in
Your question

Homebuilt PC won't boot from HDD or any DVD

Last response: in Systems
Share
September 16, 2013 1:07:39 AM

This is odd. My homebuilt PC starts up, shows the BIOS screen, and then hangs with a flashing cursor.

I put in the Windows 8 installation CD. It booted into the CD, but the Win8 installation program said that it can't repair Windows. I rebooted and tried again, but this time it wouldn't even boot to the CD saying that the CD is not bootable ("no boot something or other"). It won't boot from the Win8 recovery CD either. I tried using a USB CD-drive but that didn't help.

My spare computer does boot from the same CD. I'll try booting from a Linux disc later just to confirm that this is a problem with the PC.

I put my HDD into a second PC to copy my data just in case I loose it.

A few oddities:

1. Before the problem started two weird things happened. First, my secondary hard drive that I use for data storage stopped appearing in File Explorer. Secondly my CD drive started behaving oddly.

2. After the failure occurred, when I first tried to boot into the CD, it did work. The only thing I did different after that is I reconnected by secondary hard drive (I'd disconnected all peripherals to check they wern't causing a problem)

Specs:
Running Windows 8 x64

Mobo: Asus P8P67
Intel Core i7-2600K 3.40GHz

8GB 2x4G Corsair CMZ8GX3M2A1600C9 XMP

Asus P8P67 P67 MoBo

Gigabyte GTX 460 OC2 1GB GDDR5 Dual DVI Mini HDMI Out PCI-E Graphics Card

More about : homebuilt boot hdd dvd

September 16, 2013 1:35:47 AM

That flashing cursor means...hard drive problem. It is just simply not seeing the hard drive. All you can do is check the connections and hope it is just a loose SATA / Power cable to it. Other than that, replacement time for the hard drive.
m
0
l
September 16, 2013 2:21:00 AM

Tried these:

Booting from Linux Ubuntu disc. Sometimes it starts to boot, shows the Linux splash page, then hangs. Other times I get errors like "Error reading from Sector 70".

Tried booting from a bootable USB stick with Windows 7 on it. Bios can't even see the USB stick. I've booted from this stick before on other PCs.

Could there be an issue with the motherboard that it's not seeing devices?
m
0
l
September 16, 2013 2:26:36 AM

Trying to boot from Windows 8 disc gives: "CDBOOT: Couldn't find BOOTMGR". Tried a second Windows 8 installation CD (both are original discs). I get the same error. It looks like the PC is just not playing right? If so I hope it's just the mother board because the processor is expensive to replace.
m
0
l
!