Sign in with
Sign up | Sign in
Your question

New Build: Blue Screen Errors but only on boot/log on (Win 7 64 bit)

Last response: in Systems
Share
September 16, 2013 8:24:41 AM


    Hi all,

    Apologies if I'm posting in the wrong area of the site, but I've been building a new computer, and have been running into some strange blue screen issues, which I can't diagnose, so was wondering if anyone could help me.

    System Specs:
    AMD FX-8350 with stock cooler (no overclocking)
    Asrock 970 Extreme3 R2.0 Motherboard
    2x8GB Geil DDR3 1333 RAM
    MSI Geforce GTX 660 TwinFrozr video card
    932GB Samsung HD103SI ATA Drive (HDD)
    TSSTcorp CDDVDW SH-224DB ATA Device (DVD drive)

    Corsair CX-750M power supply

    Windows 7 Professional 64-bit SP1

    All the components other than the HDD are new for this build.

    The problem(s)

    1. After assembling and installing the computer, the computer on two occasions just powered off, and couldn't be turned back on until it was unplugged. I believe this issue to be fixed, as I replaced the Power supply with the Corsair CX-750M and haven't had the problem since, but include it here in case it is of relevance.

    2. Around this time, I started getting Blue Screen errors when I logged on to windows (I got to the desktop, and then if I clicked anything other than the Start button, I would get a blue screen - usually something along the lines of "IRQL_NOT_LESS_OR_EQUAL (sadly, the dump files aren't on my computer anymore for these events). I don't seem to get blue screens at this point anymore.

    3. The current problem is that when I boot my computer up from cold (i.e. from when it has been off for more than a couple of minutes), on the first attempt, it struggles to get to the windows desktop. I either get a blue screen while the windows logo is on the screen, or more often, between the logon screen and the desktop.

    In the last couple of days, I have had (most recent first)
    - SYSTEM_SERVICE_EXCEPTION (Stop 0x0000003b) ntoskrnl.exe
    - PAGE_FAULT_IN_NONPAGED_AREA (Stop 0x00000050) hal.dll
    - PAGE_FAULT_IN_NONPAGED_AREA (Stop 0x00000050) ntoskrnl.exe
    - IRQL_NOT_LESS_OR_EQUAL (Stop 0x0000000a) hal.dll

    Interestingly, if you reboot the computer once it has been running, it seems to be fine. Also, when running normally, it seems to be fine as well; although I haven't used any games extensively, it appears stable running (e.g. F1 2010 and GTA 4). It also seems stable when browsing the internet etc.

    Steps I have taken
    1. Ran MemTest86 on RAM - no errors identified, although I did have MemTest86 reboot on me a couple of times. This made me think it could be RAM. However, see below.

    2. An IT technician has also run PC Tools Memory test on it - he found one (singular, not multiple) error on one chip on one test he ran (testing over at least a weekend) but was unable to get the error again when re-testing the RAM chip on its own or in its pair.

    3. Surface check of HDD - no faults identified

    4. Tried another HDD - same issues

    5. Replaced power supply

    6. Reseated RAM and Video Card

    7. Changed BIOS and Windows 7 to AHCI rather than IDE boot

    8. IT technician stress tested CPU, memory controller etc and he also says he tested the motherboard. No faults identified

    9. Temperature monitored computer under stress - no errors identified

    10. Did a four hour driver stress using verifier of non-Microsoft drivers - no errors identified.

    11. Swapped out GTX 660 for GTX 275 I used in previous computer build. Still getting Blue Screens.

    I have flashed my motherboard's BIOS (UEFI) to the latest version, and am using the latest certified drivers for my video card from the NVIDIA website.

    I am not overclocking anything in the case, and currently have the side of the case off - I do not believe that heat is the issue.

    So - does anyone have any ideas? I'm really struggling on this one - it's odd that the computer seems stable once it's running. Any help would be greatly appreciated.

    **UPDATE** I ran memtest86+ this evening. I have one error on Test 7 - Failing 001703ed290 - 5891.9 MB - with both chips in the board.

    **UPDATE 2** With the old graphics card, I have been getting errors on boot, but not always blue screens - e.g. an AppCrash in explorer, or a failure of the sound driver to start. This morning, I got "An attempt was made to write to read only memory: Stop 0x000000BE - with tcpip.sys.

    I swapped the new card back in and got an "IRQL_NOT_LESS_OR_EQUAL Stop 0x0000000A" on first boot (before windows so no minidump). It also won't let me in to startup repair - Boot selection failed because required device is inaccessible - 0xc000000f.

    Anyone?
September 20, 2013 10:54:36 AM

Have you checked to make sure the memory is compatible with your motherboard?
September 20, 2013 3:23:17 PM

ManiacRegent said:
Have you checked to make sure the memory is compatible with your motherboard?


I was told it was when I bought it - although looking on the web it looked like it was compatible with the smaller version of the same model RAM (i.e. 4GB rather than 8GB).

However, I have just done a 48 hour memtest86+, which has finally kicked out about 150,000 errors across both chips. I'm RMAing the chips and hoping that's the answer.
Related resources
!