Sign in with
Sign up | Sign in
Your question
Solved

Problem with Sleep Mode with New Build

Last response: in Components
Share
September 16, 2013 11:37:31 AM

Hi all,

So I finished my first build and I'm having a small problem (specs are in my sig).

Sometimes, when my computer has been sleeping. It will wake up but is somewhat frozen. No mouse or keyboard is recognized and HWMonitor doesn't respond but the clock in windows seems to work fine.

I have read some article stating that Haswell chips have this problem with some PSU because of the low power cunsuption but Cooler Master released a statement claiming that my PSU is in fact Haswell compatible.

Has anyone experienced this? Any ideas? Thanks a bunch!

Best solution

September 16, 2013 11:40:03 AM

For me, it wasn't my specs per-say, but it was some of the USB devices that I have that kept my comp from going into sleep mode, mainly my keyboard. You have to go into the USB root hub and in the preferences for your devices uncheck the "Allow this device to allow your computer from sleeping" or it sound something like that. :) 
Share
September 16, 2013 1:32:17 PM

Liam Murphy said:
For me, it wasn't my specs per-say, but it was some of the USB devices that I have that kept my comp from going into sleep mode, mainly my keyboard. You have to go into the USB root hub and in the preferences for your devices uncheck the "Allow this device to allow your computer from sleeping" or it sound something like that. :) 



Thanks I'll look into that but my computer has no issues going to sleep, only waking up
m
0
l
September 17, 2013 10:33:42 AM

Updated a few mobo drivers for my Sabertooth Z87



Support > Download > (your Windows version) > Chipset > Intel Chipset Driver V9.4.0.1017 for Windows 7 32/64bit & Windows 8 32/64bit.(WHQL)

The file above also got rid of my SM Bus Controller Error in Device Manager. To access device manager, for those of you who don't know:
Windows Key + R > type "devmgmt.msc" without quotes and hit enter.
Updating these files, along with the LAN controller update fixed all my device errors.

And

Management Engine Interface V9.0.0.1287 for Windows Win7 64bit & Win8 64bit---(WHQL).
Management Engine Interface V9.0.0.1287 for Windows Win7 32bit & Win8 32bit---(WHQL). (Hotfix 2)

Updating these two files solved my Corsair issue software issue, I think it was a problem with the USB ports and the sleep/wake of my computer.
m
0
l
!