Sign in with
Sign up | Sign in
Your question

HELP ACPI\TOS1901\2&DABA3FF&2 error 28

Last response: in Laptop Tech Support
Share
September 16, 2013 7:49:39 PM

i have a toshiba c655-s5082 i have been experiencing intermittent boot issues....i replaced the hard drive with a 350g hitatchi hard drive and added PNY 4gb ram....it worked fine for a while then this boot issue started....i have updated all drivers to current but under devices my PC says it needs trouble shooting....after running the trouble shooting program it comes back with an unknown device that needs a driver with this code under details ACPI\TOS1901\2&DABA3FF&2 error 28 i cannot find anything online about this code....problem now is that under device manager there is no unknown device yet i still experience this boot issue every 2 days or so....is there anyone who knows what driver i need to download or what i can do to fix this boot issue...the laptop im having issues with is the laptop i use for college and i need to fix this issue asap please help!!!
September 16, 2013 9:09:27 PM

scout_03 said:
that where your acpi is you need bios update with the number as mark on the page http://support.toshiba.com/support/driversResults?freeT...


i updated the bios...which did need to be updated from 1.3 to 1.7....but im still having the same unknown device and error code ACPI\TOS1901\2&DABA3FF&2 error 28....i have not had the boot issue yet since update but as i said it only happens intermittently
m
0
l
Related resources
a b D Laptop
September 16, 2013 9:10:58 PM

try the cmos reset .
m
0
l
September 16, 2013 9:12:33 PM

scout_03 said:
try the cmos reset .


how would i reset the CMOS besides removing the battery and replacing it
m
0
l
a b D Laptop
September 16, 2013 9:19:35 PM

you need to do this power off and disconnect from the outlet .
m
0
l
September 16, 2013 9:45:22 PM

scout_03 said:
you need to do this power off and disconnect from the outlet .


did that just this morning and the problem persists
m
0
l
a b D Laptop
September 17, 2013 12:25:55 PM

try the diagnostic tool on the link for pc health to see if it find something .
m
0
l
!