Sign in with
Sign up | Sign in
Your question

Windows 7 freezing/hanging during startup and the startup repair throws a startrep.exe application error

Last response: in Windows 7
Share
September 17, 2013 3:44:56 AM

Hello,

I have problem with windows 7 freezing/hanging at startup when the logo is appearing.

Samsung laptop (Model:NP300E5A-A06DX)

I tried to use the startup repair tool both by using and not using the "system recovery media CD" that came with the laptop without any success.

The startup repair tool begins and attempts to fix any problems and during this process a box appears stating that "startup repair can try to restore your computer to an earlier point in time when it worked correctly". Upon this request I click the restore button and the startup tool continues for a while and then throws a startrep.exe application error ("the instruction at 0*fbab09e2 referenced memory at 0*00000098. The memory could not be read. Click OK to terminate the program")

The repair attempt till this point has taken around 30-40 mins. I then click OK and am asked to select a keyboard input method. I use the default US option and click Next.

This then leads to a login box to access the recovery options to which I enter my username and password and its takes me back to the system recovery options menu.

I've also used the command prompt from the menu to use the chkdsk function on my C drive and the status report seems to show no problems.
Please feel free to ask any further questions and thanks for your help and time.

September 17, 2013 5:00:48 AM

Is your notebook still new ?
Or how long since you have it ?
m
0
l
September 17, 2013 7:20:19 AM

vipervoid1: I've had the laptop since new for around 15 months.

Hi Guys,

I've tried using the startup repair tool again, however, this time I decided to press the cancel button when prompted for a system restore request during the startup repair diagnostics. The repair carried on till its completion but was unable to repair the computer automatically.

I had the option to view the diagnostic details and it shows that there is only one root cause that's the problem:

Unspecified changes to system configuration may have caused this problem.

Repair action: System Restore
Result: Cancelled - (note: I cancelled this to bypass the startrep.exe application error)

Repair action: System files integrity check and repair
Result: Failed. Error code = 0*45d
Time taken: 573834 ms

m
0
l
September 18, 2013 5:19:35 AM

Does it still have warranty ?
If it still have it, u can do RMA of it ~
If no, u probably need to do reformat of OS, will be your best bet ..
If reformat the OS still have the problem, mostly your hdd is dying ~
Do u face any file disappearing case before ??

Do u have face the problem how long ??
m
0
l
!