Sign in with
Sign up | Sign in
Your question

PPTP Error 769 - can't connect to PPTP server (can't ping port)

Last response: in Networking
Share
September 17, 2013 11:32:52 PM

Hello,

Guys please tell me what could be the problem.
I want to connect an office with two computers (Windows XP) to my VPN server (Mikrotik) but it doesn't work, before I connected other offices without a problem.
What I tried to do and the results:

1. Turned off Windows Firewall (the service too), then turned it back on and added a new rule for port 1723
2. Contated provider support and they say that there is no filtre, the tech guy tested an it's all good from their side.
3. With the "tcping.exe": tcping server.domain.com 1723 - tried to ping port 1723 without luck, if I'm trying to ping another open port on my router I get a reply, tried to ping port 1723 from another static IP (another office)but the same ISP and I get a pring reply.
4. Other software (firewall) on the computer not detected.
5. That office uses a "Planet" Router, don't know the model but I can find out.

When trying to connect I get PPTP Error 769, this is a default error nothing to do with the real issue.

Please tell me what is the problem and how to solve it.
Thank you.
September 18, 2013 12:15:30 AM

port 1723 is only half the problem. This is only used to setup the connection the data actually flows over a second connection using PROTOCOL 47 ie GRE. Remember this is a PROTOCOL not a TCP Port TCP is PROTOCOL 6.

You may have to allow this in the firewalls.

More likely you issue is in a NAT router someplace in the path. NAT only understands protocols for TCP and UDP. Many router do allow for PPTP or IPSEC (protocol 50) but you will have major issue running 2 tunnels though the same NAT router.
m
0
l
September 18, 2013 2:00:00 AM

Issue solved, Pass-through PPTP wasn't ticked on the router.
m
0
l
Related resources
!