Sign in with
Sign up | Sign in
Your question
Solved

Samsung 840 Pro Low Write IOPS

Last response: in Storage
Share
September 18, 2013 12:16:21 PM

Hello, I recently reinstall Windows 8 Pro on my Samsung 840 Pro 128 GB SSD. When windows installation was complete, I installed Samsung magician and I did a performance benchmark getting results like 530/346 and 65619/59822 .

After I installed motherboard's chipset's and gpu's drivers, i did the perfomance benchmark again and i got 545/236 and 63612/4632 having a too low (4632) random write IOPS when at first I got 59822.

I am looking desperately for a solution so if someone knows something about this problem please answer.

Best solution

a b Ô Samsung
a c 169 G Storage
a b * Windows 8
September 19, 2013 12:36:13 PM
Share

Kostasnolimit said:
Hello, I recently reinstall Windows 8 Pro on my Samsung 840 Pro 128 GB SSD. When windows installation was complete, I installed Samsung magician and I did a performance benchmark getting results like 530/346 and 65619/59822 .

After I installed motherboard's chipset's and gpu's drivers, i did the perfomance benchmark again and i got 545/236 and 63612/4632 having a too low (4632) random write IOPS when at first I got 59822.

I am looking desperately for a solution so if someone knows something about this problem please answer.


How much free space do you have left? SSDs need 15-20% free space on the drive to perform at their best.

Try these optimizations: http://www.computing.net/howtos/show/solid-state-drive-...

Yogi

September 22, 2013 7:36:10 AM

Here's a shoulder to cry on --- i'm having the same exact results on a 840 pro 256gb.

could you benchmark using ( 'as ssd' -- it's free )and tell me if your using msahci -- ps: I asked a similar question in the storage forum titled "840 pro --- ripping hair out"
Related resources
September 23, 2013 4:11:04 PM

The answer to the low write speed is SYSTEM RESTORE ON -- turn it off to test it - If you dare.
check out this topic in storage '840 Pro -- ripping hair out '
October 1, 2013 6:06:41 AM

Thank you i did all optimizations from the link yogi send and my write iops gone full again :)  yes the cause was system restore, thank you for your help :) 
!