Sign in with
Sign up | Sign in
Your question

Help, Won't Post! ASAP!

Last response: in Components
Share
September 18, 2013 10:17:48 PM

so my old Alienware I've been using for about the last 8 years finally stopped working, the processor went up so i decided to get a new processor, low and behold to get anything good I had to upgrade the motherboard since the new processors wouldn't fit into the old board, so this is my current setup:

Asus Crosshair V Formula-Z (Rev 1.01)
AMD FX-8350 Vishera 4.0GHz
750w 80+ Alienware PSU
(2) G.Skill 8GB Ram (Total of 16GB)
(2) ATI Radeon HD 4850 graphics cards
512GB HDD (from my old computer)

Everything is plugged in, all the lights come on, all the fans run and it goes through the motions of booting, but it won't post, I get a Q Code 99 (Super IO Initialization) and a Q LED (Boot Device LED) I've tried calling asus and several other places and they give me the simple answer of "It should all work." Well it doesn't and i need my computer for many aspects including streaming and making money, so I need to get this sorted, at first I thought it was the board to I RMA'd it and got another one, it's doing the exact same thing so I'm starting to think it's not the board, the 4pin 8pin and 24 pin connectors are all plugged in, the graphics cards are all plugged in as well, I've tried the 1 GPU 1 RAM ect ect, nothing I can come up with seems to work, PLEASE HELP!

More about : post asap

September 18, 2013 11:06:59 PM

Do you have another HDD to test. Might be a problem with the HDD, check the cables. What Hdd is it?
m
0
l
September 18, 2013 11:54:07 PM

Yes, the Boot Device LED could point to the HDD not being set up properly. You should be able to disconnect the HDD and still get the board to post - it will just stop with an error. If you can get it that far, then you will know its the HDD.
Does the bios detect the HDD?
Make sure the HDD settings are the same as in the bios of the old board - either AHCI or IDE, or just try each in turn and see what happens!
m
0
l
Related resources
September 19, 2013 1:22:40 AM

I get no visual image on my TV at all, so I'm not really sure how to tell what works and doesnt work, the HDD is a seagate barracuda 7200.10
m
0
l
September 19, 2013 1:43:49 AM

If you can try another monitor/tv just in case and use different ports to test out dvi/hdmi ect..
m
0
l
September 19, 2013 1:51:29 AM

the graphics cards are the exact same from my old PC same cord and same tv that worked for it before, so i dont see why that would be a problem unless the cards are simply not compatable, but i'm litterally almost to the point of throwing the whole thing out the window and running it over this is like 3 weeks now i havent had my computer and it's driving me nuts.
m
0
l
January 1, 2014 8:17:31 PM

Did you get this fixed? Because I have the exact same problem and its really pissing me off. Except my PC has been working fine for a few weeks and then I Change the sata port my ssd was in and boom it can't post. I've tried what seems like everything and I can't get it to work. Any help would be greatly appreciated.
m
0
l
!