system gets no power with CPU power plugged in.

Hi all, thanks in advance for any help/advice.

Earlier today we had a brief power blip. My machine, while behind a protector, it reset. When I came to look at it, it had a note on the screen that it had experienced a power event and that it had paused boot to protect the machine.

I pressed F1 which brought me to the bios. All looked like it should, so I exited.

The machine began to boot, and then shut off.

Then, when I tried to turn it on, i got nothing. So I unplugged it, let it sit unplugged for a minute, and then tried to power it again. Still nothing.

I did smell a very slight hint of that electrical burn smell, but nothing more than a small scent. I opened the case, and began troubleshooting. I built the machine in April, and it has run very well since. So I decided it must be the power supply. I went through the tests with a multi-meter and checked all the voltages on the main plug. All are fine. I tested the CPU plug (8-pin) and it too is fine. I stopped testing power there.

However, here is where i noticed the odd symptom. I put everything back where it should be, and tried to turn it on, I forgot to plug in the CPU power. All the fans began to spin for the usual second, then shutoff. I realized the CPU power was unplugged. Plugged it in, and back to nothing.

Over the years I have built many machines, but this is the first one to ever have an issue where it won't do anything with the CPU power plugged in.

The proper LED's are lit on the Motherboard when just power is plugged in. The PSU voltages are all correct. The fans try to start, the Video card is fine, and i tried with and without. I reset the CMOS just to test, but nothing. The only thing i can do to get anything to happen, is unplug the CPU power. But of course the system won't run without that.

So my question, after that very long winded beginning...

If my PSU has the correct voltages, everything seems to power up fine(however briefly), and the only thing that makes a difference is unplugging the CPU power... What is broken? I think i am in a spot where it can be any of the 3 major components, PSU, Mobo, or CPU.

I don't have any spares to test or replace... any ideas or things I could do or test to zero in on the culprit?

mobo: Asus P8Z77-V LK
PSU: Corsair TX650
CPU: Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core (BX80637I53570K)
GPU: Gigabyte GTX 660 Ti

Sorry for the long winded post, but wanted to put as much useful information as possible.

1 answer Last reply
More about system power cpu power plugged
  1. A little more information. I believe i have fully eliminated the power supply. I had another machine i thought was running an older power supply, however it was not! So i swapped them quick to see, and the same issue exists.

    I also moved the video card to the other slot to test if that was the issue. I have found some posts on the web stating that this was an issue. But alas, same problem still exists.

    At this point I feel like I need to buy a new mobo and cpu and just call it even.
Ask a new question

Read More

CPUs Power Systems