Sign in with
Sign up | Sign in
Your question

Iomega IX2-200 RAID 1 problem

Last response: in Storage
Share
September 23, 2013 8:56:46 AM

Recently I accidentally turned my Iomega IX2-200 NAS raid 1 array into a JBOD. When I realized my mistake, didnt wirte anything on disks, disconnected the equipment and I've been tried to get the data back with diverse software, like easeus, a-z recovery, nas data recovery & get data back.

I've been able to get some data back, but renamed and without folder structure. but that wasn't good enough given the amount of information I got. With A-Z recovery, I can get some folder structure back, but with a 90% files corrupted, so isnt functional. My question is, the only thing I haven't tried is to rebuild the RAID 1 from disk 2, but I dunno if this will work, cause maybe the system motherboard already also erased partition in disk 2. Is thera a way to know this? anybody has faced same problem with this hardware? Pls advice.
a b G Storage
September 27, 2013 7:10:11 AM

Remote NAS recovery is my specialty. I've worked on similar devices and can say your Iomega is likely using Linux Software RAID under the hood. First thing I would try a tool like Testdisk to see if it can find your original partitions. You would be looking for an XFS filesystem.

Also any further write activities to the drives like a RAID rebuild is a bad idea unless you've first made image backups.
m
0
l
!