CPU usage goes down to 0% and results in lag spike

Hello!

I've had my fair share of problems with this upgraded build I'm currently using.

The latest of these is that my games can start to lag randomly for a bit and then go back to normal. When I check my Task Manager, all the CPUs have gone down to a very low CPU usage - often as low as 0%.

I've tried overclocking it, my GPU, everything. No joy.

Also, I am fairly sure it's not a faulty CPU as I had one that did this before and got a replacement, so it's unlikely that both are faulty... but hey, what do I know?

Any help would be much appreciated.

SPECS:
AMD FX8350 Eight-Core (Overclocked a bit)
GTX 770
8GB DDR3 RAM (I have heard this can be the cause of some of cases like this?)
500GB HDD
Corsair 750W PSU
ASUS m5a78l-m Motherboard

Thank you!
6 answers Last reply
More about cpu usage results lag spike
  1. What cooler do you have for your CPU? What is your ram speed and configuration?
  2. C12Friedman said:
    What cooler do you have for your CPU? What is your ram speed and configuration?


    In all honesty, I don't know exactly. It's an Arctic Freezer of some sort. My RAM speed is default and it's 4x8GB.
  3. Quite possible that your CPU is getting too hot and is throttling down to prevent overheating damage.
  4. logainofhades said:
    Quite possible that your CPU is getting too hot and is throttling down to prevent overheating damage.


    Though of this too - but I don't think so. It rarely exceed 65 degrees celsius.
  5. 65c is near the limit for most AMD cpu's.
  6. I'd also suggest you test your harddrive, including a surface scan to check for bad clusters
Ask a new question

Read More

Lag CPUs