Sign in with
Sign up | Sign in
Your question

Cant Load Windows

Last response: in Windows 7
Share
September 24, 2013 4:39:11 PM

Spec
ASROCK 970 Extreme3 2.0
Phenon ii X4 3.4Ghz
XFX 7790 1Gb
Corsair Vengeance 1600Mhz 2X4Gb
Corsair CX750

Right ive had this problem for around a month now, i cant get onto windows, the computer was running a 32bit 7, whilst waiting for a 64bit version, when you turn it on it will load bios perfectly, but windows it wont it gets to where the windows logo is at just before the yellow and red spots that spin to make the windows logo it crashes and reboots, i have tried new ram of a lower clock speed, new graphics card, changed bios back to V1.0 from 1.70, tried 3 different cleaned hdds for fresh install, even tried a hdd with a known to work version of xp, i have a new Asus motherboard arriving in the post tomorrow, i cant help but think this is a processor problem

More about : load windows

a b $ Windows 7
September 24, 2013 9:27:28 PM

Since you are having 32bit version of your OS, you have to remove the other 4GB of RAM stick i.e. you can use only one 4GB RAM stick only.
Try with that.
m
0
l
September 25, 2013 1:52:14 AM

have tried boths suggested above, bios are back to 1.0, and tried using 4Gb 1333Mhz Ram, it was working perfectly before this issue
m
0
l
!