Sign in with
Sign up | Sign in
Your question
Solved

Connected to Wifi then immediately lose internet access [Win 7]

Last response: in Wireless Networking
Share
September 24, 2013 5:21:31 PM

Hi all, looking to get help after recently moving and switching my desktop from an ethernet based connection to using wifi. Once I'm connected to my wifi and everything seems good, I almost immediately lose "internet access" and get the yellow warning sign, you can imagine my frustration when every single device on our network is able to connect aside from my desktop.

Here is my IP configuration log if it helps:

Windows IP Configuration

Host Name . . . . . . . . . . . . : ibuypower
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys AE2500
Physical Address. . . . . . . . . : 48-F8-B3-6B-64-A3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, September 24, 2013 7:05:47 PM
Lease Expires . . . . . . . . . . : Tuesday, September 24, 2013 8:05:47 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 50-E5-49-53-CA-46
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-19-2F-71-90
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 25.47.113.144(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{AB320B7D-E49C-4227-9807-E35DC92C1A1B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{5ADB3F6A-ADA0-4D0B-AABC-F734236D0759}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{B7558D8E-5F49-411D-9E04-36712CCAEC66}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:192f:7190::192f:7190(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Thanks for any help!

More about : connected wifi immediately lose internet access win

September 26, 2013 10:54:40 AM

can you PING 98.138.252.30?
can you PING www.yahoo.com?

I wonder if it has to do with Hamatchi.
m
0
l
September 27, 2013 12:44:26 PM

Emerald said:
can you PING 98.138.252.30?
can you PING www.yahoo.com?

I wonder if it has to do with Hamatchi.


Nope unfortunately wasn't able to ping either.
m
0
l
Related resources

Best solution

September 27, 2013 2:26:09 PM

is there a way to temporarily disable Hamachi?


have you checked the Proxy setting in Control Panel -> Internet Options -> Connections -> LAN Settings button? Make sure Proxy Server is not checked.
Share
September 27, 2013 9:13:29 PM

Yeah so I closed out Hamachi, Proxy server is unchecked in the lan settings.
m
0
l
!