Not able to access ip camera within network

Hiii
I have check my PC configurations, routers configuration & IP camera's configuration.
these are as follows:
For PC:
IP address:192.168.1.54
Subnet Mask:255.255.255.0
Default Gateway:192.168.1.1
For router:
WAN-
External IP:18x.xxx.xxx.x64
Subnet mask:255.255.255.255
LAN-
IP address:192.168.1.1
Subnet mask:255.255.255.0
Camera Details:
I have assugn static IP as:192.168.1.50
Subnet mAsk:255.255.255.0

On my router i have disable firewall n done port forwarding for camera as port:8000.
with all these configurations I am not able to access my ip camera even from my network.When i enter Camera IP on address bar browser is unable to load page.
what possible mistake i have done..?is it neccesary register @ DDNS even i have assign static ip to camera..???
Please help me..
Thanks.
15 answers Last reply
More about access camera network
  1. And you have set the static address in the camera, then set the same static address in the router using the camera MAC address, and that static address is outside the DHCP range assigned by the router?
  2. sorry but i am new in networking field..
    how to change static address in the router using the camera MAC address..???/
    I didnt find any option like this
  3. Look at your router guide, but it is usually an LAN configuration option or labeled as Static Routes or something similar. In order to set a static address, it must be set in the device and in the router (and the router assigns it by its MAC address).
  4. ok
    i will try it & let u knw...
    thanks...
  5. You should really try a ping command to the cameras from the router and the pc to see if either can see the camera. It could be a browser setting that is preventing access and not a network issue.
  6. when i connect camera to router & give ping command, pinging is done successfully, but when i try to ping camera from my network(not connected to router) it is failed...
  7. What do you mean "not connected to router". If you mean you are trying to connect to the camera from some other location on the internet this is much more complex to figure out why it does not work. Some camera systems are designed to prevent this unless you buy special software.

    If you have your PC plugged into one lan port on the router and the camera plugged into another (or wireless) I can't see how it won't work. This is basically a dumb switch at this point
  8. bill001g said:
    What do you mean "not connected to router". If you mean you are trying to connect to the camera from some other location on the internet this is much more complex to figure out why it does not work. Some camera systems are designed to prevent this unless you buy special software.

    If you have your PC plugged into one lan port on the router and the camera plugged into another (or wireless) I can't see how it won't work. This is basically a dumb switch at this point
    I sure hope he means wirelessly and not over the Internet! :)
  9. Yes Mr. RealBeast,
  10. You could have a few different issues, but just to clarify a couple of questions:

    Do your cameras work correctly when attached to the router with an Ethernet cable?
    Do your other devices (laptops, phones, etc) work properly on your wireless?
    Which model router and which model cameras do you have?
  11. yes, my camera works fine when i attaced it to router using ethenrnet cable.
    Also other devices my laptop works properly on my wireless network..
    I am using ZyXEL Prestige 660HW router & Black EasyN WIFI CCTV WiFi Wireless IP WLAN Pan Tilt IR IP Camera E73.


    Is there anything wrong with ip addresses that i have assign..???
    what does it mean that "to assign Ip addresses outside DHCP range"..???
  12. please is there anyone who can help me..???
    do I need to register my IP with DDNS though I am using static IP....???
    Please help guys..
    thanks........
  13. It must be a wireless setting in the camera. It must have trouble with the SSID or encryption keys or something. Maybe your router will indicate if a device is attempting to connect.
    This appears to be one of those device directly sold from china as cheap as possible. No clue where the manufacture site is for this device more than likely only in Chinese
  14. Is there anything wrong with ip addresses that i have assign..???

    do I need to register my IP with DDNS though I am using static IP....???
  15. Since it works when you connect it to the router the IP is fine. It likely is not connecting to the router over the wireless due to a wireless setting.
Ask a new question

Read More

Networking