Sign in with
Sign up | Sign in
Your question
Solved

My computer doesn't start after a shut down/sleep mode or a restart..Can't find the cause..HELP?

Last response: in Systems
Share
September 25, 2013 5:54:52 AM

System Configuration :-
AMD Athlon X2 2.4 Ghz
Asus M2N68AM Plus Motherboard
1 GB DDR2 RAM
1 TB SATA HDD (new)
Windows 7 (32 bit)

Every time I shut down/restart or put the computer in sleep mode it doesn't start (turn on). Even if I completely shut down and try booting up it doesn't, nothing is displayed on the monitor. Whereas, If i try powering it on the next day it boots normally. I have not received any BSOD's or error messages on boot up, except press F1 to continue and press F2 to load setup defaults on startup. I have tried clearing the CMOS, resetting the battery, reseating all hardware on the MBD and cables but cant find out the problem. I have to wait for the next day to switch on the computer for it to boot completely. Please help!!

Best solution

September 25, 2013 6:04:08 AM

Hi,

Can you boot into a recovery disk?

Sometimes this can be a ram error, do you have any spare that you can test to see if that is the cause?

If it's not the ram, It can only be you're CPU or motherboard, have a check inside you're case and make sure there aren't any screws floating around, this can sometimes be due to a short?

If none of those things work, try re seating you're CPU ( If you haven't already)

Rich.

Share
September 25, 2013 6:18:51 AM

Do you have the specs on your PSU?
m
0
l
Related resources
!