Sign in with
Sign up | Sign in
Your question
Solved

My second drive for Raid 1 Setup is not showing up on the raid wizard

Last response: in Storage
Share
September 25, 2013 9:55:21 AM

Hello Tom's

I have 1 ssd and 2 HDD, one with data and a blank new one.
but only the ssd and the hdd with data are being listed in the raid setup wizard in my asus sabertooth motherboard, the blank hdd is not being listed



I dont know what to do, on a forum someone told me to change letter of disk that didnt work.

any solution?

Best solution

a b G Storage
September 25, 2013 10:08:13 AM
Share

What model MB? My initial guess is that the first 2 ports (0 and 1) are the only ones the intel controller sees. Are there 2 raid controllers? Check with your manual.
Also Your data will be lost off the drive when the raid initializes.
Related resources
a c 748 G Storage
September 25, 2013 8:19:47 PM

Did you setup the array in the raid bios already and then went to look for it in the asus utility?
September 25, 2013 10:11:13 PM

popatim said:
Did you setup the array in the raid bios already and then went to look for it in the asus utility?

yea I did. I got 2 different sata controllers Intel and Marvell, I need to read on my mannual and find out which one is the one that support raid. I think only intel support raid like ss202sl mentioned. i will post back within 24 hours when i read my MB Mannual.
September 26, 2013 4:31:13 PM

The Solution: 6 out of 8 Sata Ports suport Raid and the 2 that dont support raid are Marvell Ports, I had one HDD on tha Marvell Port. I read the Mannual and learned something new
!