Sign in with
Sign up | Sign in
Your question
Solved

Can't open 168.192.1.1 in Windows 8

Last response: in Networking
Share
September 26, 2013 6:27:19 AM

Hi,

I can't open 168.192.1.1 in Windows 8

The page just keep loading and nothing happens.

Thanks

More about : open 168 192 windows

September 26, 2013 6:30:50 AM

That is because you need to type in 192.168.1.1, not 168.192.1.1. If that still does not work, try 192.168.0.1.
m
0
l
September 26, 2013 6:35:15 AM

Sorry, I mean't 192.168.1.1 , it's laggy and when it's OK, I can access everything except "Status" area.

I've Linksys WAG200G
m
0
l
Related resources

Best solution

September 26, 2013 6:43:39 AM

"Since you can’t access the web setup page of the device, reset it first. Push and hold the reset button for 30 seconds then power it off for another 30 seconds. Once the power light goes solid, try accessing its web setup page and reconfigure the settings by either using the setup cd or downloading the setup wizard from the website."

This was on a forum I found about similar issues. If you want to check out the forum, here is the link:
http://community.linksys.com/t5/Cable-and-DSL/WAG200G-F...
Share
September 26, 2013 6:58:45 AM

Can you try using a different browser?
m
0
l
September 26, 2013 7:38:52 AM

- Thanks for the help dear expl0itfinder, I can't reset it because it seems a button is broken or something

- hubbardt, I tried in IE, still no hope, it opens now, but I can't access "Status"

All what I want is a QUICK disconnect/reconnect so I can change my dynamic IP as the ipconfig /renew command don't work for me.
m
0
l
September 26, 2013 1:42:22 PM

Hesham_3del said:
- Thanks for the help dear expl0itfinder, I can't reset it because it seems a button is broken or something

- hubbardt, I tried in IE, still no hope, it opens now, but I can't access "Status"

All what I want is a QUICK disconnect/reconnect so I can change my dynamic IP as the ipconfig /renew command don't work for me.


Broken button, that isn't good. I have been searching around for firmware, however Linksys seems to have dropped support for the router, shortly after its release.
m
0
l
September 26, 2013 1:49:28 PM

Would be that it don't support Windows 8 ?
m
0
l
November 14, 2013 2:12:14 PM

Hesham_3del said:
Sorry, I mean't 192.168.1.1 , it's laggy and when it's OK, I can access everything except "Status" area.

I've Linksys WAG200G


I am Domenico and i have linksys wag 200g with windows 8.1 .
I don't open the gateway page (192.168.1.1) . The loading is very slow and isn't possible configure it. I try different browser (firefox,chrome, ie, opera)...
The router is incompatible with windows 8.1?
I have the same problem of user Hesma_3del.
Sorry for my english but i'm italian. My motherboard is AsRock z87 xtreme6/ac.
Can i help me?

Regards
m
0
l
November 14, 2013 3:35:47 PM

Judging by when Linksys dropped support for the router, it would certainly make sense that it doesn't support newer operating systems.
m
0
l
November 22, 2013 6:13:08 AM

Hi jubging and very thanks for your reply.
I think that is very strange that my router is incompatible with windows 8.1 .Must i change my router?

Thanks and sorry again for my english.
Regards
m
0
l
November 22, 2013 6:19:43 AM

I think that it would be a good idea to change it, yes. That router is pretty old, and it seems like several people are having problems with it. Also, newer routers are becoming more and more reliable/fast. Here is a personal favorite, if it is available in your area and you have the money to spend on it:

http://www.amazon.com/Wireless-RT-N56U-Gigabit-802-11n-...

And if that is too much money, then this one is also pretty good:

http://www.amazon.com/Asus-RT-N53-Wireless-Router-802-1...
m
0
l
November 22, 2013 6:25:30 AM

Hi exploit sorry because in the previous post was wrong nick. Very thanks for your reply. I think that is very annoying changing the router for non-accessibility of the gateway. Thanks for your link, will assess the near future.

Regards!!!
m
0
l
November 22, 2013 7:02:29 AM

Sorry about the troubles, and good luck with any future purchases!
m
0
l
December 8, 2013 3:40:40 PM

When the url comes up 198.192.1.1 in the new tab right click on the new tab and select "open in immersive browser" and a new window in Windows 8.1 will come up and take you to your a log in page for your router the page will look different. Just log in as usual. I have a new Netgear R6300 and I log into my router by the regular way on my Windows 8.1 laptop but I can't on my desktop Asus computer. I hope this helps some one to be able to log in with out having to use another browser. I also have Chrome as another browser and I can go right into my router the regular way on my desktop so I my have a driver problem with my desktop or with IE 11 on this machine.
m
0
l
December 9, 2013 9:30:17 AM

Try doing it by connecting the Ethernet Cable the router came with. It is faster than the Wireless in config mode.
m
0
l
!