Sign in with
Sign up | Sign in
Your question

First pc build, problem with case fans.

Last response: in Components
Share
September 28, 2013 10:08:27 AM

Built the pc and couldn't get it work. Decided to take out case fans and everything turned on fine. Then decided to try and fix case fans. Once we plugged then in it stopped working (CPU fan turned slightly then stopped). So we took them out once again although this time unlike before it didn't work.

Case: Phantom NZXT 410 (with 3 standard fans)
CPU: intel i5 4670k
GPU: Gigabyte GeForce GTX 670
PSU: corsair 80 bronze 600w.

Thanks in advance.
a c 117 à CPUs
September 28, 2013 10:22:22 AM

Try resetting your CMOS, then connect one fan at a time, either a header is bad or a fan is, it shouldn't be too difficult to discover which. If the fan works, unplug that fan and try the next. If a fan is bad, it'll only take a few tries to figure that out. If all the fans are found to be working, try one at a time in each header if all good, add another fan and so on...
m
0
l
September 28, 2013 10:41:13 AM

Tried that mate. Can't get the CPU fan to even turn on now.
m
0
l
Related resources
September 28, 2013 2:17:56 PM

C12Friedman said:
Try jumping your PSU as shown here (without it connected to anything) http://seasonicusa.com/RMABeta/JumpStart/JS.pdf see if you get any fan movement from the PSU


Cheers mate! Did that and it worked. When I reconnected the power supply to the motherboard it the CPU fan jumped slightly. But still not functioning afterwards.

m
0
l
September 28, 2013 3:04:06 PM

Shameless self bump. Anyone got a solution to this problem? I'm desperate here.
m
0
l
!