Sign in with
Sign up | Sign in
Your question
Solved

Asus Sabertooth 990fx and Corsair memory problems urgent.

Last response: in Memory
Share
September 28, 2013 11:34:15 PM

Asus Sabertooth 990fx and Corsair memory problems urgent.

Good Day, my problem is this:
I have a Windows 7 ultimate 64bit, ASUS Sabertooth 990fx AM3+ Motherboard, AMD Phenom II X6 1090t processors and:

2 x Corsair Dominator CMD4GX3M2A1600C9 1600Mhz 4GB (2x2GB)

Well with previous configuration my computer works perfectly but three weeks ago, I buy two memorys more:

2 x Corsair Dominator CM3X2G1333C9D 1333Mhz 4GB (2x2GB)

Well my problem starts when I install the memorys and go to turn on the PC and when windows is initializing emerge the blue screen and I go to use MemOK! from ASUS and the next round, windows start perfectly.
When I turn off the computer and turn on again from zero, come back the blue screen again then I have to go to BIOS every time turn on the PC for starts windows fine.

This is the configuration of my BIOS if it means anything:

1.-

2.-

3.-

4.-

5.-

6.-

7.-

8.-

9.-

I could help from you to resolve my problem please. I would appreciate so much.

NOTE: Sorry for my english, I do not speak so much because I speak spanish.

Best solution

a b } Memory
a c 150 Ĉ ASUS
September 29, 2013 12:48:18 AM

Try clearing the CMOS (unplug the power cord and remove the CMOS battery for few minutes). Then start the board wth all RAM modules inserted.
If still the same, install CPU-Z, check the JEDEC values for both kits (installed separately) and manually set in BIOS the values that are similar for both kits.
Share
September 29, 2013 8:26:31 AM

I go to try your instructions and then tell you. You could tell me where is the CMOS battery in this motheboard please, I cant see.
m
0
l
Related resources
a b } Memory
a c 150 Ĉ ASUS
September 29, 2013 8:32:49 AM

It's under the graphics card.
m
0
l
September 29, 2013 9:48:49 AM

Well alexoiu, I do as you tell me just remove and add the CMOS battery, apparently work perfect, just one detail when Windows charge the icons in the task bar dissapear, then o go to reboot and was solved but a message show: "Ocuped Server" with de options: switch to... , retry or cancel, after 3 or 5 seconds dissapear in two times appeared this message. Why?
m
0
l
a b } Memory
a c 150 Ĉ ASUS
September 29, 2013 10:03:53 AM

I guess it's a translation. What's the exact message in your language?
By clearing the CMOS, the BIOS is set to default. Are there BIOS settings that you have to reapply (that you used before clearing the CMOS)?
m
0
l
September 29, 2013 10:07:52 AM

The message appears is in windows not in BIOS buddy. For the moment I haven't problems with BIOS anymore
m
0
l
a b } Memory
a c 150 Ĉ ASUS
September 29, 2013 10:20:57 AM

Some BIOS settings affect Windows (like SATA settings, for example). What's the message?
m
0
l
September 29, 2013 10:40:41 AM

This was the message:



just now I reboot for see the message but this time not appeared.
m
0
l
September 29, 2013 11:07:54 AM

Well buddy thank you so much for your help!
m
0
l
a b } Memory
a c 150 Ĉ ASUS
September 29, 2013 11:17:52 AM

You're welcome.
m
0
l
!