Sign in with
Sign up | Sign in
Your question

RAID SCSI Windows 7 Install Can't See Drives

Last response: in Windows 7
Share
September 29, 2013 6:54:04 PM

The backstory, this PC has been working fine with Win 7 for a few years, but I had to shut it down quickly while it was in the middle of an update. Next time I tried to start it, it would reboot at the "Starting Windows" screen everytime.

Safe mode didn't work, I apparently didn't have any restore points set up, and a repair using the windows disk didn't work either (got an error message, I can get it if it's relevant). So I decided I would reformat and reinstall windows.

This is where I finally gained ground as to what could be the issue, windows could not see the RAID array to do the install, the controller boots fine after post or at least appears to, but windows can't seem to find the array, even though I did the windows repair without the disk one time, which seems like that would have to be accessed from the array.

I tried finding windows 7 drivers for the PCI controller board that I've got, but only found up to xp on the companies website, I tried them anyway but they didn't work. I beleive I read that windows 7 was supposed to have the drivers built in for this card, which it appeared to have when I first installed 7, but now I don't know what's going on.

I'm not sure if the board is fried or if killing the update early messed with some software or what is going on.

Any suggestions are appreciated.
September 29, 2013 7:00:58 PM

Almost forgot specs:

Dell Precision 650 running Windows 7 32 bit

2x 3.2 GHz Xeon Processors
2 GB RAM
VisiontTek Radeon X1950 PRO AGP Card
Adaptec SCSI RAID 2200S
m
0
l
!