Sign in with
Sign up | Sign in
Your question

Problems with Asus P8Z77-V Premium BIOS updates

Last response: in Motherboards
Share
September 30, 2013 11:09:02 AM

Hello everyone, first time poster here and would really appreciate any help or anytime that someone might have on this issue I'm seeing.

I am having a problem related to newer BIOS versions (> 1617) on my Asus P8Z77-V Premium. After I purchased this motherboard last year (June 2012) I was able to update to BIOS Rev 1617 without problems, but every single BIOS version since causes my system to not boot Windows (7 or 8). If I perform a flash to ANY newer version, I will get the Windows boot screen but then the video will cut out. I assumed it might be related to the GPU so I removed one of my two cards (SLI), same problem. I then removed BOTH cards and used on-board video, same problem. I've double checked all BIOS settings each time and even reverted to defaults with no change.

So I went ahead and tried a clean install of Windows with ALL of the newer BIOS versions. Sometimes the install would finish, sometimes it wouldn't. If it did finish, I could boot ONCE and then the machine would either lock-up or upon reboot it would do the same thing as before. Boot screen and then signal goes dead before Windows finishes booting. A flash all the way back to BIOS Rev 1617 automatically fixes the problem every single time without fail.

Anyone know what the heck is going on? This cannot be a widespread issue or people would be talking about it non-stop. I was surprised that when I yanked all non-critical hardware the problem persisted.

Thanks so much in advance. While I don't have any key issues with the BIOS there have been a lot of improvements since 10/2012 which is when version 1617 was released. I'd like to be able to flash my motherboard.
a c 118 Ĉ ASUS
a c 475 V Motherboard
September 30, 2013 11:51:27 AM

the windows asus updater has issues. have you tried using the flash updater in the bios or the usb updater to make sure the flash file was updated right to both bios??
m
0
l
Related resources
September 30, 2013 11:52:54 AM

smorizio said:
the windows asus updater has issues. have you tried using the flash updater in the bios or the usb updater to make sure the flash file was updated right to both bios??


I'm only flashing through the BIOS and I can verify that the update is being applied since the system boots past the BIOS. It will show the updated versions.
m
0
l
a c 118 Ĉ ASUS
a c 475 V Motherboard
September 30, 2013 11:53:44 AM

try using the newest bios and use the usb tool to make sure the bios is updated right.
m
0
l
September 30, 2013 12:41:00 PM

smorizio said:
try using the newest bios and use the usb tool to make sure the bios is updated right.


Ok, I'll try this here shortly and report back.
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
September 30, 2013 1:01:10 PM

Try also leaving single RAM module inserted and test. It might be a memory issue. What RAMs using and are you running the memory at default speed?
m
0
l
September 30, 2013 1:15:07 PM

Updated via USB in DOS and the same problem. Get to Windows 8 loading screen and after 1-2 seconds the video feed cuts out, keyboard LEDs flash and go dark and the system just sits there like that. Has done this with every BIOS after v1617. If I flash back to that it will work just fine.

RAM is standard Corsair Vengeance 32GB, 1866 DDR3. Nothing in the system is over-clocked, all stock/standard.
m
0
l
September 30, 2013 1:19:20 PM

So, here is another interesting variation. I never had a second OS loaded before, this problem has persisted when I was running Win 7 months ago and Windows 8. Yesterday I loaded Windows XP on another partition to run some legacy apps so after testing with the latest BIOS and seeing the same old problem with Windows 8, I just tried to boot into Windows XP and it came right up.

What the heck is up with that? =\
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
September 30, 2013 1:23:28 PM

Try leaving single RAM module and test. XP uses only 4 GB.
m
0
l
September 30, 2013 1:24:35 PM

alexoiu said:
Try leaving single RAM module and test. XP uses only 4 GB.


Hmmm, ok...going to try that now. Would be frustrating if that's an issue when it's been working fine for 1.5 yrs.

Report back in a moment...
m
0
l
September 30, 2013 1:58:17 PM

So it looks like I found the culprit and may need to submit a bug report to Asus. I took out all but one stick of RAM but this didn't change anything, the same problem persisted. While rebooting I noticed something I hadn't before though, the newer BIOS (and I guess all of them > 1617) were clocking my RAM at 1333.

It went into the settings and it was on AUTO so I don't know why it was getting it wrong. I changed manually to 1866 and then Windows 8 started booting correctly. Installed the other 3 sticks of RAM and it's still booting normally now. How in the heck can they make a mistake like this? Could it be something with the RAM. Anyhow, a bit frustrated I spent a whole day pulling my entire machine apart trying to isolate the issue over the weekend...not sure how I didn't notice this.

Thanks a lot for the help, I wouldn't have spotted this without the trial and error here.

On a side note, does anyone know why this mobo won't boot from my Samsung SSD if I have something installed on the built-in 32GB SSD (even when I set it lower in the boot order)?
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
September 30, 2013 2:06:40 PM

When you say something installed, you mean an operating system like Windows?
m
0
l
September 30, 2013 2:25:20 PM

Yes, I installed Windows XP on there to run some legacy apps. Before it just sat empty so the boot loader/BIOS would roll past it to my Samsung SSD to load Windows 8. Now that XP is on there it will load into XP by default. Makes sense...my problem now is that I went into the BIOS to shift the build-in SSD (which holds XP) lower in the boot order than the Samsung SSD thinking it would boot into Windows 8 by default, but that is not what's happening.

Now with the settings that way I get this error (I've just been manually triggering the boot menu to select the Samsung temporarily which works):

"Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key"

Weird that it won't boot Windows 8 even though it's the primary boot device besides the optical drive. If I hit F8 during boot and choose the Samsung SSD it will load just fine, as long as I don't forget :) 
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
September 30, 2013 2:33:11 PM

Try running msconfig, Boot and if XP is listed there set Windows 8 as default.
If not, it might be a BIOS bug.
m
0
l
September 30, 2013 2:55:54 PM

Problem is that both Windows installs are on physically different drives so they don't see each other, therefore not in each others boot options under msconfig.

Wondering if I set it to how it works, when it boots into XP just fine, and use something like EasyBCD under XP...would that work. Only one way to find out I guess.
m
0
l
!