Sign in with
Sign up | Sign in
Your question
Solved

Need help setting up BIOS on gigabyte Z87X-UD3H

Last response: in Motherboards
Share
October 1, 2013 7:19:54 PM

Just finished my first build and now at the bios screen. I am using this build for audio recording so I won't be on the internet unless I am downloading my software. Can someone help me figure out what I need to do in the bios to get up and running? I am running a i7 4770k with 16gb ram @ 1600 ddr3. The bios is only recognizing it as 1330. Also the temps are 39-40C is that to high?

Best solution

a c 1510 V Motherboard
October 1, 2013 8:25:06 PM

Enable BIOS and select profile 1, that will set your DRAM up, otherwise you are good to go..On the temps, are you using the stock cooler? A lot depends on cooler as well as the thermal compund you use, if AS it takes a couple days to cure before fully effective, i.e. temps may drop a couple to 3 degrees once cured, stock cooler you'r more likely to see temps like yours for idle than with a decent 3rd part cooler
Share
October 1, 2013 9:00:49 PM

Tradesman1 said:
Enable BIOS and select profile 1, that will set your DRAM up, otherwise you are good to go..On the temps, are you using the stock cooler? A lot depends on cooler as well as the thermal compund you use, if AS it takes a couple days to cure before fully effective, i.e. temps may drop a couple to 3 degrees once cured, stock cooler you'r more likely to see temps like yours for idle than with a decent 3rd part cooler


I kind of made some custom settings just to the clock and changed memory to 1600 instead of 1330 where it was reading. I am actually installing windows 8 pro right now.
m
0
l
Related resources
a c 1510 V Motherboard
October 1, 2013 9:02:59 PM

Sounds good, keep us updated
m
0
l
October 1, 2013 9:12:10 PM

Tradesman1 said:
Sounds good, keep us updated


I'm having a problem with my keyboard now. After installing windows 8 it got to the personalize screen where I name the PC and the keyboard stopped working. How can I fix this?
m
0
l
a c 1510 V Motherboard
October 1, 2013 9:13:59 PM

Is it a USB keyboard - if so are drivers loaded, are the batteries good?
m
0
l
October 1, 2013 9:20:45 PM

It is a wireless USB keyboard just brought it brand new. Logitech k400r.
m
0
l
October 1, 2013 9:22:24 PM

Tradesman1 said:
Is it a USB keyboard - if so are drivers loaded, are the batteries good?


All I did was plug it in when I loaded the Bios for the first time.
m
0
l
a c 1510 V Motherboard
October 1, 2013 9:26:21 PM

Did it come with a driver disk?
m
0
l
October 1, 2013 9:29:06 PM

Tradesman1 said:
Did it come with a driver disk?


No it's just the type of wireless keyboard that has the drivers pre-installed on the thumb stick. I was watching a video on Youtube where this kid had the same problem after installing Windows 8.
m
0
l
a c 1510 V Motherboard
October 1, 2013 9:35:42 PM

Drivers may not be for Win 8, might have been targeted to Win 7 and may need newer drivers from the keyboard web site
m
0
l
October 1, 2013 9:36:55 PM

11638447,0,1333705 said:
Drivers may not be for Win 8, might have been targeted to Win 7 and may need newer drivers from the keyboard web site[/quotems



Can I get them using my laptop?
m
0
l
a c 1510 V Motherboard
October 1, 2013 9:46:36 PM

Yep, down load copy to a USB and ready to go
m
0
l
October 1, 2013 10:08:14 PM

Tradesman1 said:
Yep, down load copy to a USB and ready to go


I got it now thanks. What should I do about the page file settings and other stuff I don't need taking up space on my SSD? Not sure you remember but you said a while back to turn all that stuff off. I notice that my 1TB WD platter drive is not showing up when I go to my computer. It only shows my SSD.
m
0
l
a c 1510 V Motherboard
October 1, 2013 10:16:04 PM

Can assign page file to a platter drive, as well as redirect temp directories, caches, etc also (check the net and can get detailed instructions)....If hard drive not showing up, it may need to be activated, Control Panel, Administrative tools, Computer Management, Disk Management, then see if it shows there, may need to activate and or format
m
0
l
October 1, 2013 11:15:45 PM

Tradesman1 said:
Can assign page file to a platter drive, as well as redirect temp directories, caches, etc also (check the net and can get detailed instructions)....If hard drive not showing up, it may need to be activated, Control Panel, Administrative tools, Computer Management, Disk Management, then see if it shows there, may need to activate and or format


Its showing up as a system reserve F disk 0. It has 931GB unallocated. I have no clue as to how to get it in the system with the SSD. The SSd has boot, page file, crash dump, primary partition. The platter say system, active.
m
0
l
a c 1510 V Motherboard
October 1, 2013 11:29:40 PM

Click on it , then right click, and then select Format
m
0
l
October 2, 2013 8:42:17 AM

Tradesman1 said:
Click on it , then right click, and then select Format


Tried that but it won't allow me to format it. It shows format option but it's not highlighted to use. It will actually highlight format but when I click format it says can't format the system partition on this disk. It is showing the platter as system reserve and only having 350mb NTFS. The drive is 1TB but it shows 931.17GB as unallocated.
m
0
l
a c 1510 V Motherboard
October 2, 2013 9:03:35 AM

Click on the unallocated area, then try the format
m
0
l
October 2, 2013 9:05:26 AM

Tradesman1 said:
Click on the unallocated area, then try the format


Tried that but format is not an option.
m
0
l
October 2, 2013 10:08:31 AM

I found out how to fix it. Had to do new volume driver to format it.
m
0
l
a c 1510 V Motherboard
October 2, 2013 10:14:38 AM

Glad to hear all is well again ;) 
m
0
l
October 2, 2013 10:31:31 AM

Tradesman1 said:
Glad to hear all is well again ;) 


I got the page file moved to the platter too. Now trying to figure out how to move the crash dump file to the platter as well. Any suggestion?
m
0
l
!