Sign in with
Sign up | Sign in
Your question

Compute problem after installing new LAN Card (Error - 124)

Last response: in CPUs
Share
October 3, 2013 4:47:23 AM

My system hangs while using Internet. Just a week back i purchased a LAN Card coz the inbuilt one wasn't working. After two days my system started freezing whenever i connected the Internet wire to Ethernet port. Then i left with no other way than to restart it. On system start up my win 7 (64-bit) shows an error which goes as following:
-----------------------------------------------------------------
-Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800481A038
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\100313-14726-01.dmp
C:\Users\Athlete\AppData\Local\Temp\WER-22994-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0...

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
------------------------------------------------------------------------------

Kindly help me out with this problem. Sometime even before loading desktop my system freezes and sometimes it even takes long hours to freeze. But it doesn't stuck when my Intenet wire is not plugged in to the Ethernet port. It only hangs when i connect it. One more thing i never get any bluescreen as mentioned in many other posts available online. Plz help me out wth this problem
a b X LAN
a c 594 à CPUs
October 4, 2013 9:43:35 PM

Do you have the latest Win7 64bit driver for your lan card from the card makers website
m
0
l
Related resources
!