Sign in with
Sign up | Sign in
Your question

ASUS Maximus V Gene - Not even slightly trying to boot despite power being supplied...

Last response: in Motherboards
Share
October 3, 2013 1:33:14 PM

Well, I thought I'd post here as I regularly read Tom's Hardware forums for other problems, seems there is a rather knowledgeable readership here. So first things first; Hi!

Basically, I have power being supplied to the board, I can tell this as I have the lighting around the sound card and the board-fitted Start and Reset buttons illuminated. Also, USB devices have power and the ROG_Connect and Clear CMOS buttons illuminate on the rear of the PC too.

The bane of all help requests is not enough information, so to resolve that, here is the contents of the support ticket I sent to ASUS!

"[Product Information]
Product Type : Motherboard
Product Model : MAXIMUS V GENE
Product S/N : C5M0BX221562
Place of Purchase : www.amazon.co.uk
Date of Purchase : 2012/09/02

[Motherboard Specification]
Motherboard Revision : 1.01
Motherboard BIOS Revision : 1101 (To the best of my knowledge I never updated)

[VGA Card Specification]
VGA Card Vendor : Gigabyte
VGA Card Model : GV-N670OC-2GD
VGA Card Chipset : Nvidia GTX 670
VGA Card Driver : 327.23

[CPU Specification]
CPU Vendor : Intel
CPU Type : i7 3770k
CPU Speed : 3.5GHz

[Memory Specification]
Memory Vendor : Corsair
Memory Model : Vengeance CMZ8GX32A1600C9R
Memory Capacity : 2x4GB

[HDD Specification]
HDD Vendor : Western Digital
HDD Model : WD1002FAEX
HDD Capacity : 1TB

[Add-on Card Specificatio]
Operating System : Windows 7 64bit

[Problem Description]
Power to motherboard (lighting around sound card, start and reset buttons illuminate) yet will not turn on. No fan or light activity other than aforementioned, no Q Codes.

For approximately the last month, after shutdown the PC has refused to turn on first time, sometimes it would take 3, 4, 5 or more attempts.

Have removed every single component and checked for wear, tear and can announce I see nothing unusual. All connections have been made correctly, all hardware appears functional. I assume all hardware is functional as it was running yesterday (despite the not turning on first try problem) now I can't get it to turn on at all. Tried in case, out of case, GPU in, GPU out, HDD in, HDD out, tried CPU/RAM/PSU bare-bones start-up, nothing. If I press and hold the GO_Button I can get that to flash too.

All USB ports work, sometimes the LAN port flashes, ROG Connect and Clear CMOS buttons illuminate."

On top of this, I'm sure you guys will be interested in my PSU, it is a Cosair AX750.

So; any help available in the wide world? I'm really stuck with this one...

Thanks!

Vex
!