Pc to HDMI - no signal? Was previously working earlier in the day

Hi, I had my friend help me build a computer recently, he has a degree in computer science.. He set up the bios and all the other driver thingies for me. The display WAS working because he installed the OS on the PC, it's the exact same hdmi cable, same monitor ( a toshiba 29" television I just bought today ) and when I got home, plugged it back into the same ports he had, it couldn't find a signal? (Hdmi 1, but I tried all of the options just in case)

Any ideas as to why this happened? I'll ask him again tomorrow, I just wanted to know the possibilities right now. Impatient! :P

Thank you for your time!
2 answers Last reply
More about hdmi signal previously working earlier day
  1. halulu said:
    Hi, I had my friend help me build a computer recently, he has a degree in computer science.. He set up the bios and all the other driver thingies for me. The display WAS working because he installed the OS on the PC, it's the exact same hdmi cable, same monitor ( a toshiba 29" television I just bought today ) and when I got home, plugged it back into the same ports he had, it couldn't find a signal? (Hdmi 1, but I tried all of the options just in case)

    Any ideas as to why this happened? I'll ask him again tomorrow, I just wanted to know the possibilities right now. Impatient! :P

    Thank you for your time!


    Is the HDMI cable plugged in to the video card/motherboard I/O? Anyways follow this guide: http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems
  2. halulu said:
    Hi, I had my friend help me build a computer recently, he has a degree in computer science.. He set up the bios and all the other driver thingies for me. The display WAS working because he installed the OS on the PC, it's the exact same hdmi cable, same monitor ( a toshiba 29" television I just bought today ) and when I got home, plugged it back into the same ports he had, it couldn't find a signal? (Hdmi 1, but I tried all of the options just in case)

    Any ideas as to why this happened? I'll ask him again tomorrow, I just wanted to know the possibilities right now. Impatient! :P

    Thank you for your time!



    I had the same problem.I have a sony vaio laptop. I had a TV connected using HDMI, it used to work fine, but one day it did not. The VGA cable still worked fine.

    Here is the solution: Reboot PC. Go to bios, by pressing F2 or which ever key is correct for your computer. In the Bios setting, Disable Intel Visualization technology. Reboot computer. And it should work. If there is no such option, go to bios and restore original bios setting from the bios menu.
Ask a new question

Read More

Peripherals Computers HDMI