Sign in with
Sign up | Sign in
Your question

Gigabyte z87x UD3H: DDR3_2 and DDR3_4 RAM slots not working

Tags:
  • DDR3
  • RAM
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
October 4, 2013 3:20:55 AM

Product Info
* Product Line : Motherboard
* Model Name : GA-Z87X-UD3H(rev. 1.x)
* M/B Rev : 1.0
* BIOS Ver : F7

System Configuration
VGA Brand : GIGABYTE Model : Geforce GTX 760
CPU Brand : Intel Model : Core i5-4670K Speed : 3,40GHz
Operation System : Win 7 64-bit SP : 1
Memory Brand : Kingston Type : DDR3
Memory Size : 4x4GB Speed : 2400MHz
Power Supply : 650 W


RAM is: Kingston 16GB/2400MHz HyperX 10th Anniversary Series XMP (Kit! 4x4GB) (KHX24C11X3K4/16X)RAM DDR3

Hello,

I've just build my configuration with the components listed above. The problem I have is with the RAM.

Specifically, with RAM slots DDR3_2 and DDR3_4. When I put memory card in any of those slots the computer doesn't boot up, I can't access BIOS, etc. LED error on the motherboard is 15 (Pre-memory North-Bridge initialization is started.)

Let me say that everything works fine with slots DDR3_1 and DDR3_3.
What should I do to make the other 2 slots work?

RAM that I have is Kingston 16GB/2400MHz HyperX 10th Anniversary Series XMP (Kit! 4x4GB) (KHX24C11X3K4/16X)RAM DDR3.

I've tried updating BIOS. It's now on the latest version F7. I've tried setting the RAM frequency and voltage to 2400 MHz and 1,65V (even 2,1V) through BIOS. Nothing helped.

Unfortunately, I don't have any other RAM cards to try them in slots DDR3_2 and DDR3_4 but I've tried the 4 RAM cards in slots 1 and 3 and every RAM card is working.

Please let me know what else to try.

Best regards,
Igor

More about : gigabyte z87x ud3h ddr3 ddr3 ram slots working

a b V Motherboard
October 4, 2013 4:53:09 PM

kick3rzzz said:
Product Info
* Product Line : Motherboard
* Model Name : GA-Z87X-UD3H(rev. 1.x)
* M/B Rev : 1.0
* BIOS Ver : F7

System Configuration
VGA Brand : GIGABYTE Model : Geforce GTX 760
CPU Brand : Intel Model : Core i5-4670K Speed : 3,40GHz
Operation System : Win 7 64-bit SP : 1
Memory Brand : Kingston Type : DDR3
Memory Size : 4x4GB Speed : 2400MHz
Power Supply : 650 W


RAM is: Kingston 16GB/2400MHz HyperX 10th Anniversary Series XMP (Kit! 4x4GB) (KHX24C11X3K4/16X)RAM DDR3

Hello,

I've just build my configuration with the components listed above. The problem I have is with the RAM.

Specifically, with RAM slots DDR3_2 and DDR3_4. When I put memory card in any of those slots the computer doesn't boot up, I can't access BIOS, etc. LED error on the motherboard is 15 (Pre-memory North-Bridge initialization is started.)

Let me say that everything works fine with slots DDR3_1 and DDR3_3.
What should I do to make the other 2 slots work?

RAM that I have is Kingston 16GB/2400MHz HyperX 10th Anniversary Series XMP (Kit! 4x4GB) (KHX24C11X3K4/16X)RAM DDR3.

I've tried updating BIOS. It's now on the latest version F7. I've tried setting the RAM frequency and voltage to 2400 MHz and 1,65V (even 2,1V) through BIOS. Nothing helped.

Unfortunately, I don't have any other RAM cards to try them in slots DDR3_2 and DDR3_4 but I've tried the 4 RAM cards in slots 1 and 3 and every RAM card is working.

Please let me know what else to try.

Best regards,
Igor


Sounds like a defective motherboard, the motherboard can not sync dual channel. Get the motherboard replaced and your problem will be solved.

Thank you
GSKILL SUPPORT
m
0
l
Related resources
!