Sign in with
Sign up | Sign in
Your question

HD6970 obviously fake temperature readings - Fan going FULL speed.

Last response: in Graphics & Displays
Share
October 4, 2013 6:28:28 AM


or http://imgur.com/IgIEuGM
As seen in the image above, the temperatures are absolutely daft. I assure you that the card is not molten slag.

How can I force my GPU's fan to shut the hell up unless I'm gaming?
October 4, 2013 6:48:11 AM

Haha seems like broken sensors on the GPU or some conflict with the software. You can always make a custom fan profile in a software like MSI Afterburner. I believe you can control the fan speed by GPU load if you want to.
It's weird if the fans are running by those temperatures because the system should shutdown at around 105 C as far as I know.
Have you tried re-installing the drivers and what not?
m
0
l
October 4, 2013 6:51:12 AM

Mahisse said:
Haha seems like broken sensors on the GPU or some conflict with the software. You can always make a custom fan profile in a software like MSI Afterburner. It's weird if the fans are running by those temperatures because the system should shutdown at around 105 C as far as I know.
Have you tried re-installing the drivers and what not?


Yep, done all the gubbins. It spins up to JET ENGINE MODE during BIOS POST, leading me to believe either hardware sensor fuckup (oh god I hope not), or BIOS derpery (Please be this, bios is flashable).

Sapphire's TRIXX solution is unable to override the fan speed. Trying afterburner now.


EDIT: Afterburner's even more borked in readings than GPU-Z lmao
m
0
l
Related resources
October 4, 2013 6:53:20 AM

Would definitely try to flash the BIOS as a starter.
m
0
l
October 4, 2013 6:55:18 AM

Mahisse said:
Would definitely try to flash the BIOS as a starter.


Where can I find clean copies of the latest BIOS files?
m
0
l
!