Sign in with
Sign up | Sign in
Your question
Solved

weird startup problem

Last response: in Storage
Share
October 5, 2013 6:47:39 PM

okay when i shutdown my computer for the night and then turn it on in the morning sometimes it will make a weird sound and then it says that windows could not start properly and when i click continue i get a black screen with a small white line in the top left corner blinking but if i chose the second option which is delete restore points it starts up fine. it does not happen often only every once in a while. also i dont have any other problems with my computer and i only built this about a month ago. here is my build

http://pcpartpicker.com/b/Fzc

More about : weird startup problem

a c 298 G Storage
October 6, 2013 9:47:13 AM

Try to format the OS and do a clean install, looks like a corrupt OS or file system error or driver conflicting issue.

And what is the exact PSU ? It only stated this "Corsair CXM Fully Modular PSU" with the link you posted.
m
0
l
October 6, 2013 12:20:31 PM

lonewolf7 said:
Try to format the OS and do a clean install, looks like a corrupt OS or file system error or driver conflicting issue.

And what is the exact PSU ? It only stated this "Corsair CXM Fully Modular PSU" with the link you posted.


m
0
l
Related resources
October 6, 2013 12:23:51 PM

Its a corsair 600 watt psu also i already reinstalled and it does not help. also it makes a weird sound when it does not startup fully.
m
0
l

Best solution

a c 298 G Storage
October 7, 2013 12:25:41 PM

Look the reason I asked about the PSU is that not every PSU can handle a HASWELL CPU. And I doubt your PSU is compatible with CPU. Look here :

http://www.corsair.com/us/blog/haswell-compatibility-wi...

This can be a reason of malfunctioning. Or there is a problem with the HDD or MB. Can you tell me the source of the sound, meaning from where its exactly coming ?

You can bread board the system, sometime it helps to diagnosis the problem.

Check HDD : http://crystalmark.info/software/CrystalDiskInfo/index-...

Check RAM : http://www.memtest.org/

Check GPU : http://www.softpedia.com/get/System/Benchmarks/FurMark....

Check MB : Take out both RAM sticks, and start the PC, you can hear a beeping sound, if so than the MB is ok, if not than there is a problem with MB.

And did you clean install the OS ?
Share
!