Sign in with
Sign up | Sign in
Your question

Slow internet speed, other machines on network not effected

Last response: in Networking
Share
October 7, 2013 4:24:43 AM

Hi,

Moved into a new building a couple of weeks ago, and internet was installed in the building last week. The first day I was getting 4Mbps, which is what was provided. Ever since then the connection has been consistently awful. Always hovering around 0.5. The rest of my flatmates are still getting 4. I have tried so many things, but I just can't seem to figure out what the problem is.

From what I can tell, there is a router on each floor which all of the flats can connect to. This led me to believe that it may be a crowded channel, but that wouldn't explain why none of my flatmates are effected. The connection is unprotected and when you connect, you sign into an account through the ISPs portal. Also, not having the router on hand means that I can't even try to a wired connection.

I have a Windows 7 PC with a network PCI card. It's not dual band, which at the moment seems like the main problem. The signal strength of the connection never goes below 3 bars. I went out and bought a wireless USB adapter in case it was my wireless card causing the problem, but that didn't help at all.

Any other details I have omitted I will do my best to find out. I think of myself pretty competent with computers, but networking and internet have always just been greek to me.

Thanks
October 7, 2013 6:15:04 AM

Got a droid phone? Get fing to see who is on..
m
0
l
October 7, 2013 8:09:18 AM

Beachnative said:
Got a droid phone? Get fing to see who is on..


Apparently there are 42 devices connected to the same connection. That seems like a hell of a lot. Still, I don't understand why my connection in particular is slow.
m
0
l
!