Sign in with
Sign up | Sign in
Your question
Solved

Intel Rapid Storage Technology Driver not installing

Last response: in Storage
Share
October 7, 2013 11:46:39 AM

I am trying to install an Intel Rapid Storage Technology Driver for my Dell laptop because I heard it was a fix for "windows update cannot currently check for updates, because the service is not running. You may need to restart computer." error message. However when I try to install this driver it won't install properly and still have the same problem what do I do? Please help.
a b D Laptop
a c 371 G Storage
October 7, 2013 11:55:20 AM

That error sounds totally unrelated to the RST drivers. have you tried enabling the windows update service in the service manager?
m
0
l
October 7, 2013 12:08:37 PM

Hawkeye22 said:
That error sounds totally unrelated to the RST drivers. have you tried enabling the windows update service in the service manager?


When I right click on my computer then click manage and go to services to see if its running and it saids that windows update is running so I don't know what its talking about. Remote Procedure Call is under the dependency list of it and I checked and its running as well. I don't know what to do now.
m
0
l
Related resources

Best solution

a b D Laptop
a c 371 G Storage
October 8, 2013 4:47:01 AM

I see where others have posted that updating their RST driver seemed to fix the problem. If you weren't running the RST drivers in the first place, then there is no need to install them.

Have you tried Microsoft's fixit? Click on the fixit button for the appropriate OS.

http://support.microsoft.com/kb/2730071
Share
October 9, 2013 11:55:52 AM

Hawkeye22 said:
I see where others have posted that updating their RST driver seemed to fix the problem. If you weren't running the RST drivers in the first place, then there is no need to install them.

Have you tried Microsoft's fixit? Click on the fixit button for the appropriate OS.

http://support.microsoft.com/kb/2730071


Ok thank you I will try that.

Ok I tried it but still not working . Still don't know what to do now :( 
m
0
l
!