Sign in with
Sign up | Sign in
Your question
Solved

Problem Installing Win 7 64bit on Samsung 840 EVO (error 0x8007045D)

Tags:
  • Installation Error
  • Windows 7
  • SSD
  • Samsung
Last response: in Windows 7
Share
October 7, 2013 6:03:33 PM

Hey everyone, this is a little long but I will try to keep it as succinct as possible. I have a new Samsung 840 EVO SSD and am trying to install Windows 7 on it, but installation reaches about 1-4% and then says there is an error (files needed for installation are missing). I originally tried the Windows 7 iso that I used to install onto my original Western Digital HDD, but after searching online have also tried multiple other iso's, all with the same error.

Now this is what's strange. After trying multiple times with no luck, I moved and had to unplug and reconnect my whole system. Upon start up, the computer performed a startup/disk check which took several minutes and said "recovering orphaned files," etc. Well I decided to try installing windows on the SSD again, and it worked! Expanded files and everything with no problems. But then, while trying to install my mobo drivers, I started to get all sorts of problems (freezes, extremely slow load ups, hanging apps) and so finally I decided to format the drive and install Win 7 again.

And now, installation doesn't work again. Samsung Magician says my drive is good as does disk check. I've tried formatting and running disk clean through command prompt on the Windows installation CD before installing to ensure a clean drive, no good. I've tried with one stick of ram, loading from USB instead of DVD, just about everything I could find online so far. All with the
same error that I'm missing required files.

Sorry for the long post, but I wanted to explain thoroughly every that's happened so far. Thanks for any help anyone can give.

Build:
Mobo: Asus m5a97 R 2.0
CPU: AMD Phenom X II 955
HDD: WD 500 GB
SDD: Samsung 840 EVO
RAM: Kingston Hyper Blue 4gbx2
GPU: XFX 7870

More about : problem installing win 64bit samsung 840 evo error 0x8007045d

October 7, 2013 8:37:33 PM

I seem to have fixed it for anyone having the same problem. I ran a check disk,disk clean through disk part, reset the cmos on my motherboard and now the install is going through. I think resetting the cmos was the trick but whatever it was it's working now.
m
0
l

Best solution

November 29, 2013 8:38:19 AM

You should've clean installed.
Share
December 17, 2013 7:47:19 PM

geogga said:
You should've clean installed.


I did. Thanks.
m
0
l
!