Sign in with
Sign up | Sign in
Your question

Laptop connected to WIFI, shows have internet access, but can't actual browse or connect.

Last response: in Wireless Networking
Share
October 8, 2013 10:41:57 AM

Searched and looked through several similar posts, still having trouble connecting. Here are the details: :bounce: 

Dell Precision 6500
Windows 7
(sorry guys, don't have the ipconfig file at hand now, I will try to get it tonight).

The laptop has been working perfectly fine via wireless connection. About three days ago, the internet stopped working. My iPad and iPhone can browse the internet without any problem.

Laptop showing full signal and showing have internet access. When I use the windows diagnosis. It says something like no valid IP address was assigned, but it was able to fixed it automatically. However, I still don't have internet after the diagnosis deemed everything is working fine.

Tried with IE, Firefox, chrome and also can't connect to online game server.

Again, the internet is fine since I have internet access on my other devices.

Things I've tried:

- Restart laptop and reset router
- ipconfig/release (renew)
- Assign a static IP
- checked DHCP is running
- Windows diagnosis

Please advise if you have experience on similar situations.

Much appreciated.
:wahoo: 
November 3, 2013 11:28:05 PM

Sorry, even i'm having a similar problem of DNS and tried several of the fixes in different forums.. like ipconfig /release, flushdns, /all etc

Also tried giving the DNS of Open dns, still the same issue. Skype works but can't access internet or local network of other computers.

I would really realy appreciate if anyone can give a fix thank you.
March 15, 2014 11:45:23 AM

Welcome to the club same problem here,
If I reinstall do you guys think it will work again.
I dont care if I lose all my files
April 12, 2014 1:00:32 PM

I've been having the same problem, I just cannot seem to connect to an online game like Minecraft.
Related resources
!